Adding Diddles to Percussion Part - Need Help

So I’ve been playing around with a trial of Dorico, and came across something I can’t seem to figure out. Maybe someone here can help me?

I’m trying to add some diddled 16th notes to a multi percussion part- specifically bongos- but the closest thing I can find is the One Note Tremolo under Repeats. Problem is, the notes don’t play back when I apply that. I can’t imagine Dorico not being able to play it- it’s just a specific way to notate 32nd notes sticked a certain way, it should just play back as 32nds. I guess I could notate them normally, but it looks clunky, and I’d have to add stickings manually.

Any ideas?

Welcome to the forum, Jayfuror, and many apologies for leaving you so long without a reply. You should certainly find that single-note tremolos play back: here’s a trivial example project in which they play back as I would expect. Do let me know if what you’re after is something different. (251 KB)

I opened your project and the didles work fine, however if I try to add them to any note value above an eith note, it doesn’t play back.

Welcome to the forum, Demolite_STM. For longer note values you need to add a greater number of tremolo strokes.

In marching percussion, which is what I am trying to do, I would like to have diddles on sixteenth notes, at a faster tempo. I changed the settings in the play menu where it says “Default unmeasured tremolo length” to 1/8, and it works, however, diddles in other note durations are incorrect, and the second note in the diddle is much softer.

Thanks for your help.

(P.S I’m using virtual drumline but it sounds the same for all percussion instruments.)

The issue is that you want to use the same number of tremolo strokes for any note value and have the same playback effect?

No, I am just trying to have a single-stroke tremolo double the note duration, not anything else. I think I figured out the duration issue, but the second note is much softer, and I can’t seem to figure out why.

Thanks for all the help.

If you input the music via real-time MIDI recording or MIDI import, there could be an overridden velocity on the notated note; try selecting it and doing Play > Remove Playback Overrides. If that doesn’t help, try also reducing or eliminating the humanisation of dynamic on the Dynamics page of Play > Playback Options.

That did help a bit, but for some reason, the second note in the diddle is still a fair bit lower than the first. I can deal with it, however. If you can find any other solution, please let me know, but thank you for all the help.

Is there any way you could make the first snare drum sound like what the second snare drum sounds like? The first snare uses diddles while the second just turns them into 32nd notes. This project uses virtual drumline sounds.

Thank you for all the help.

(I couldn’t post the project in here so I just made a google drive link)

I’ll need to look into this some more, but I believe it could be the case that the extra notes generated for the tremolos are not subject to the ongoing crescendo, so those generated notes don’t get any louder. I can’t promise I’ll be able to look into it right away, but I will as soon as I can.

The diddles after the crescendo also sound different, but anyways thank you for looking into it!

I just stumbled upon this thread. Diddled 16th notes and higher on snare drum have never worked for me in Dorico, I just assumed that it was a shortcoming of the sound library. I’m a little surprised to hear that this is supposed to work out of the box. Attached is an example in Flow 1 that certainly doesn’t play back properly. Flow 2 which is in 8th notes does play back correctly.
Double Stroke Rolls (435 KB)

Sorry to take such a long time to return to this thread, Darren. If you go to the Timing page of Playback Options, you can set ‘Minimum number of strokes for playback of unmeasured tremolos’ from 3 to 4, and then the first page of your diddles worksheet will play back as you expect.

Ah, thank you so much Daniel. I’ve now been able to fix the playback in several other projects too. So for 32nd notes the setting has to be increased again.

I admit (being a drummer) I’m not really sure why this is necessary — if tremolos are sometimes not to be played back why notate them? But I guess this is something that makes total sense for instruments I can’t play (i.e. most of them!).

The issue is that there’s currently no good way to indicate with certainty that you want a given tremolo to be measured or unmeasured. Depending on the meter and the note lengths, normally it’s OK to interpret three strokes as unmeasured, but when the prevailing note duration is a semiquaver/16th, four or possibly five strokes might need to be reserved for unmeasured tremolos.

I have thought about this before, and never suggested it… I am sure there is a HUGE problem doing something like this, but it would be nice if in the property panel, you could individually select which tremolos are unmeasured tremolos.