Adding titles

Apologies that I expect all of this is in the manual, but it’s so complex that it would take a long time to understand it. I have a project containing only one flow, and I want to print the score for that. I only want information about that single flow on the output, but I have to have a project title, and a flow number on there as well. How do I get rid of those? Also, I’d like subtitle information (eg movement number, whole work ID etc), to appear on there also, as well as more composer/arranger info. I can’t see any place to enter those so they appear on the output.

The “1. Flow 1” is a flow heading - you can hide that here.

Here is some information about master pages, which determine the formatting of pages by default. The “Flow 1” at the top of p2 onwards is a {@ flowtitle @} token on the Default master page. It might be easiest to hide flow headings, then in Project Info (press Ctrl/Cmd-I) make sure both the Project and Flow 1 have the same title/composer etc information.

If you want to show additional information, add the relevant tokens and any extra text frames required to the appropriate master page (e.g. to add the info on the first page below the title, edit the First master page.)

You may also find this (admittedly small) chapter useful.

Thanks for this Lillie. Not sure how to do any of that in Elements - it’s not just for Pro is it?

Ah, a lot of it is - sorry I didn’t realise you were an Elements user. You can hide flow headings in Elements though - you won’t be able to edit the running header, but as long as you make the Project and Flow information the same, it should produce a reasonable result. The Project Info dialog is available in all variations.

(the title at the top of p2 onwards is the flow title, not the project title)

Looks like I have to make a setting in the Layouts panel? The manual says CTRL-L opens this, but it doesn’t do anything in my copy of Elements!

Ctrl-Shift-L to open Layout Options.

How about ctrl-shift-L ? (PC) on mac, it would be cmd-shift-L

Does it? :wink:

OK thanks all - got that now.

Hi again. How can I include a sub-title directly below the main title on page 1, in Elements?

Also, how can I change the size of the print to include more bars across a page? How can I alter the page layout to occupy a whole landscape page?


Can Elements import Master Pages?

I doubt it, in which case you would have to have someone send you a file containing an amended Master Page, or you might be able to get a trial license for Dorico Pro and create your own altered master pages during the trial period.

Alternatively, in Elements you could enter your title and subtitle into a separate text editor on 2 lines, then copy and paste that into the Project title field in Project Info - the default projecttitle token should then display both lines, although they’ll both be the same size.

For changing the page size and orientation, see here. Although you might prefer instead to reduce the staff size slightly, depending on your ensemble etc. You’ll find other useful topics about setting up layouts in that Layout and formatting chapter of the manual.

When I change the page orientation to landscape, I still get a portrait format page on one side of the landscape sheet, or two pages to a sheet. What I want is a landscape format page, with twice the number of bars to a system.

Can you share your project so I can take a look?

I tried pasting in the two rows from another text editor, but I found that I could only see part of the first row, and all of the second, on the full score. Maybe a margins problem? Also I found that the part scores only show the second row.

How do you mean about sharing the project?

Attach the project in a reply in this thread. Otherwise we could be going back and forth for ages!

Is everything in the .dorico file?

Yep, should be :slight_smile:

OK - I’ve found that I can’t seem to edit the project name. Changing the file name on the PC doesn’t seem to have any effect on what shows up in the hub. Anyway, I’ve uploaded a current version here.laudate dominum 22.dorico (1.4 MB)

Aha, looking back I think you were changing to landscape in Print mode? That changes the formatting for printing - the instructions I posted a link to change the formatting of the layout itself. Do take a look.

Here’s your project back with the full score set to landscape orientation in Layout Options, with the page size increase to A3 for a better fit, and I’ve edited your First master page to include the project subtitle token and edited the text for it so its font size is a bit smaller; I also added a bit of a gap after the Title paragraph style.

laudate dominum 22_LH.dorico (1.4 MB)