Additional chords being written to chord track when recording on another midi track?

I’ve created a chord track within a new project and laid out the chord progression.
When recording on any subsequent midi track anything I play is added to the chord track in the form of additional chords - live transform is switched off as is follow chord track - on the midi track I’m recording on.
I’m expecting the chord track to remain constant. Why isn’t it?

With thanks


Do you talk about Chord Track, or Chord Pads?

Sounds like you have the Chord Track record-enabled.

Thanks - yes, I’m talking about the chord track. The chord track is going into record - but record is not selected on the chord track. The chord track is not linked in any way - that I can see - to the midi track I’m recording on.
I’ve created a new midi track to record on with the same result. I’ve added an audio track - just select record on the audio track and the chord track drops into record with record enable being selected. Any ideas?

Could you share the project?

Solved - in preferences deselect ‘record enable allows midi thru’.

1 Like