Adjusting bar number size?

I’m working on a piece for bassoon and piano, and the bassoon staff has been reduced in size. Unfortunately the bar numbers are so small I can’t see them. Is there a way to adjust them. Alternately, if I can’t adjust the size is there a setting for system object position so that I can have them show over the piano part where they will be larger?

thanks

Have you experimented with Engrave menu > Font Styles > Bar Number Font settings? I would imagine changing the Font Size or (even more likely) the Relative/Absolute setting would help accomplish what you desire.

Thanks Derrek, that worked. Now if I could only get rid of the brackets.

Which brackets? Maybe posting a picture of your screen might help us helping you!


Here’s a pic, although for some reason this turned out to be the only instance of a bar# with brackets, and I can’t find a way to remove them.

The only way I could get brackets on a measure number was when it was a Rehearsal Number and brackets were explicitly chosen as an Engraving Option.

  • Was this file by any chance imported (as XML) from another program that might have specified the brackets?
  • If you (temporarily) ask to display measure numbers on every measure (in Layout Options), do all of them have the brackets?

I just found out the problem. There was a broken bar across a page (which btw I hate) which was unintentional, hence the bracket to show the bar was split.

That’s nice to know. Thanks.