ADM problem with RME AES 32


I am using Cubase 6 on a Windows 7 PC.

I have a problem with Asio Direct Monitoring between Cubase 6 and my RME AES 32 sound card. I don’t know if it’s a Cubase problem or a RME problem. So, I’m going to both forums for help to see if anybody else has had this situation.

I enabled Direct Monitoring in Cubase and created 8 mono tracks and armed them in monitor mode. I enabled “Asio Direct Monitoring” in my RME HDSP Mixer and pulled the Cubase faders up to see if the corresponding RME faders behaved accordingly. Faders 2-8 corresponded with Cubase all the way up to 6.0 and all the way down. However, Fader 1 stopped at -11.1.

Could someone explain why fader 1 didn’t respond like faders 2-8?

Thanks in advance for anybody who might know what’s causing the anomaly in fader 1.

I found a solution to this for anybody else has the problem in Windows 7 64 bit and Cubase 64 bit.

Make sure Asio direct Monitoring is enabled in both Cubase and the RME AES32 HDSP Mixer- TotalMix.

Then, go into Cubase’s “Preference”. Go to “VST”. In the “Auto Monitoring” pulldown tab, select “Tapemachine Style”.