ADM Timing

Hello All,
I posted this several days ago, no response, and I don’t see it anywhere here in the forum. So I thought I would post again…

When exporting an ADM file, I need to have the export be the exact timing of the source file. Using the external render Nuendo 10 adds 20ms to the top and longer capture too the tail. Here are some screen shots.
Does anyone have any suggestion on how to achieve the exact timing? Preferences of Pre-record etc have all been zeroed.
Is this a known bug? It is a dealbreaker when needing to export ADM files for Album masters that have crossfades or blunt cuts (no gap) between songs. And especially for delivering atmos files that need to exactly match the timing of the stereo file.

Thank you,