Advice on Knob/Fader Fine Adjustment

Hi Guys,

I recently demoed Cubase 7.5 and really liked it; however, I had a couple of issues:

When using the mouse, in particularly within the mix window, sometimes knobs/faders would be adjusted when quickly moving mouse across the screen. Is there anyway to adjust the sensitivity of this?

I certainly don’t ‘mix by numbers’ but I felt I could not get the fine resolution I required from faders, I had to play around a bit with shift held down to get the desired level (volume fader/sends in particular). Is there anyway to adjust the resolution in the preferences?

It was something I was meant to check out throughout the trial but were more fun features to play with lol, any help would be much appreciated.

Hey djstyleee (oops, almost forgot that last ‘e’… :wink: )

Yeah, difficult trying to cover everything in a trial period… :wink:

You may have found this already, but there is another mode I recall, for the mouse behaviour/control adjustment in Preferences. Its called ‘Touch’ and won’t affect any other mouse movement until you ‘touch’ (left-click) the actual knob/fader for example. Have a look; can’t recall exactly where that one is right now.

Maybe it’ll help a little.


Hold down ‘shift’ before you move the fader for fine tuning. Not sure what it is on mac though.

I tend to type in fine adjustments, e.g. 1dB changes, because I find that it’s easier to type than use the mouse and watch the numbers like a hawk… Also I can reverse the change easier - because there’s no undo function on knobs or faders. I use the mouse wheel on the faders for larger steps too.

There’s also two modes for adjusting knobs, up/down and circular. You might find one more to your liking than the other. I use the up/down method myself.