After 2 hours, still no sound in Cubase 12

I have read countless ways to fix the no sound issue.
I’ve been in and out of audio connections, studio, etc
I have yet to find any tab that says “Control Room” or “CR.”
I have tried to disconnect and bypass but I keep finding new places that says I’m connected.
I swear I’m not stupid and I have sincerely tried to fix this problem to no avail.
It makes even more frustrating that I don’t see how to choose “Devices” or “Control Room,” etc. I know this question has been asked many ways, and answered in many more — but I still can’t get it. Can someone help at all?
And PLEASE be specific. If you’re clicking on something, tell me where I will find that option to click!

Welcome ! :slightly_smiling_face:

The usual inquiries, in this case :

  • System specs (OS, Cubase version) ?
  • Audio interface used ?
  • Has its ASIO driver been installed and is selected in the Studio > Studio Setup > Audio System panel ? Additionaly, could you post a screendhot of the said panel ?
  • What are you trying to get sound from (Audio events/tracking, MIDI record/playing), and as precedently, could you post a screenshot of an involved track with its inspector ?

windows 11 Cubase 12 LE AI Elements

Yes to the other questions.

I can’t get sound anywhere — but originally just wanted to hear some loops.

And I can see the levels coming through, so the sound is lurking nearby.

I have tried Studio One, LMMS, Ableton, Reaper, Reason, Mixpad, Mixcraft, and all the online DAWS from Amped to Soundation.

But Cubase is the first time I’ve had such trouble.

I reiterate/add some inquiries :

  • Audio interface used ?
  • have you tried to set a track (audio or instrument - with Halion Sonic/Groove Agent) and record/play with it ? If so, what is its routing (again, a screenshot would help) ?
  • Beside this, how are you proceeding to ‘hear some loops’ ? With MediaBay ?

The Control Room is only available in Cubase Pro

You may want to learn basics on the Steinberg YouTube channel

We have to add… Which one do you use?

I can NOT hear some loops. That’s the problem.
The audio interface is just the default sound configuration. But I’ve tried a bunch of different ones.

From browsing sounds to inserting files or clips etc, I can’t get even one tiny sound to
even try your suggestions.

Things like this usually don’t stump me, but I can’t figure out what I’m doing wrong.

I’ve been through the basic videos — I’ve watched a lot.

That’s why I’m frustrated — because I can’t see what the problem is.

And that’s why I’m writing to you.

OK. let’s take things differently. I invite you to do the following :

A. Go in the project window and choose the Project > Add track > Instrument command.


B. In the Add track window, choose Halion Sonic (or Halion Sonic SE if you haven’t done its update - they are basically the same and share the same libraries) as ‘Instrument’, and let the ‘Audio Outputs’ as Main Out and don’t worry about the ‘Name’ field, even if you can add name for the track that will be created, no matter which one.


C. The Halion Sonic window appears. In it :

  1. You should have a list of presets (if not, select the ‘mediabay’ view and ALL, as content set. Go down in the presets list and double-click on the American Jazz Organ one, to make it loaded in the first Halion Sonic (SE) slot.
  2. Using the keys of the on-screen keyboard, you should get sounds from it, this, even if if you have no external MIDI keyboard connected and the Monitor button isn’t activated on the track panel (it wouldn’t be the case if there wasn’t the on-screen keyboard).

If you still don’t get sound, then, two screenshots would be welcomed.

  • This one (Studio > Studio Setup command and its Audio System panel - this to check the ASIO Driver selection) :

  • And this one (Studio > Audio Connections command and its Outputs panel - my Main Out is set as Not Connected because I use the Control Room, which is a Cubase Pro only feature) :

Thanks for any report… :slightly_smiling_face:

What does this mean?
Did you selected an ASIO driver in the Studio Setup for Audio System?

Ok, you guys…thanks for the informative replies. They did help me in a big-picture configuration way, but I still couldn’t find sound — which I had had working before. And yes, I did go through the drivers, inputs, outputs, and the entrails of birds.

BUT after rechecking again, it all looked correct. But no sound.
The next I cranked things up, checked all the settings, and then started my journey of moving one thing at a time to discover the problem. And then — just like when you bring your car into the shop and have the mechanic listen to the weird sound, or when you leave a device that isn’t working on the couch overnight — it worked. I could hear it again!
After all this trouble and your generous help, etc, it magically started working. Yes, with the ASIO but I had already confirmed ASIO wasn’t helping the day before.
But now everything is all right and I feel a little embarrassed for occupying your time. But it was all a glitch, or something supernatural, that apparently healed itself.