After burning Audio Montage, CD wont play?

Wavelab 10 & 11 both same problem.
Have a montage of 13 songs with track markers & text etc…
DDP burns fine and plays back
Audio cd seems to burn and files apear on disk but will not play at all on mac or in car.
Older montages that i import burn and play fine.
What can i look for in this montage that could be causing this

Try without CD Text, maybe there is some bad character somewhere.
Also, try to burn on a different CD brand.

Just tried another cd brand, and removed any txt , same result
Strange how older montage works and plays fine

Can you import the tracks from WaveLab, for this CD?

No, tracks have nothing in them, cant be played back into wavelab from burnt cd

I am speaking about this dialog. Do you see tracks or nothing there?

You say “files appear on disk”. That is something that will not happen with an Audio CD. Did you maybe unknowingly burn a data disk?

I Can see the tracks in that window but they wont import,
when i say files i mean the audio files.
I dont think i burnt a data disc ,
I can burn an audio cd perfectly fine from another montage,

If you import the DDP and burn a CD from that … does that ‘work’?

Have you got breaks between songs? I burned a CD where there were two songs which overlapped. The CD played back ok on some devices. Some played ok until this overlapping part and got then stuck. The device I used to burn the disc did not even start playback.

Can you import CD tracks with other app ?
even try play back CD on windows computer etc
try other CDR brands

regards S-EH

Please send me your audio montage, without the audio files, so that I have a look.

shade of blue (17.2 KB)

I have burnt your CD (with other audio files, and without the plugin, but all that should not matter). And there is no problem. The CD plays fine in a Hifi standalone reader, and I can import the file in WaveLab. Therefore I have no clue. One thing you could try is to set standard pauses of whole 2 seconds, instead of what you have.

Thank you will try with the two second gap, really appreciate you doing that for me.

Tried two second auto gaps, still the same.
Its a real head scratcher. Id of said it was the cd burner but it will burn other monatges fine

modell of burner, firmware update, speed when burning etc

regards S-EH

Any chance to try with another USB external burner?

That was my next thought ?
I’ve an older mac with a cd burner built in, if I can get wavelab on there ill try it.