After Installing Absolute 6, C8.5 and C11 Were No Longer Authorized

After installing and activating Absolute 6 and Halion 7, I could no longer open Cubase 8.5 or Cubase 11. I got a pop up saying “No Valid License Found”. When I clicked the option to “Start License Activation” and reentered my codes, the licenses for these products were not found in eLicenser.

When I went into eLicenser and tried to reactivate C11, after entering in my C11 upgrade code, it said, “Currently there is no license available which can be upgraded by your upgrade license. Please connect an USB e-Licenser…”

Well, it was connected. I never removed it. So, I disconnected my eLicenser and re-inserted it… then things worked. There was no message saying anything about re-inserting my elicenser. In fact, I thought the whole point of moving to the new activation system was to get off of the eLicenser. So, since I use C8.5 and C11, does that mean I will never be able to get rid of it?

Come on Steinberg, you can make things easier than this…

Yes, you need the USB key to run the old versions.

If I understand, the USB key did not work for a moment, then you unplugged/replugged and it did. Sounds okay.

Please read the info about the new licensing system so you can accurately understand what to expect.

Yes, for new products. To make old products aware of the new licensing system means to recompile everything and for you to redownload and install it. That makes no sense at all, especially if you are talking about products that are not even supported anymore for a long time.

As long as you keep products like Cubase 8.5 and 11… yes…

That is what they are doing, this is how software works.

I still use C8.5 occasionally (for conversion of old projects that used 32-bit plugins) and for that reason I keep the USB-eLicenser. There was never an expectation that C8.5 would run without it; if you want to continue running C8.5 and C11, yes, you will still need a valid license on a USB-eLicenser.

Ok, but you all missed the point though. It was an extreme hassle and waste of 3 hours trying to figure out why nothing worked after I installed Absolute 6. I should have left it at that because that’s what my issue is. Not the eLicenser. I’ve dealt with that headache for 20 years now, so I’m used to it. I’ve read the info, I know what to expect. Thanks. My eLicenser question was sarcastic and rhetorical, but of course that did not come across in my post.

My issue is that installing Absolute 6 broke everything. My issue is that there is no popup saying “hey, when you install Absolute 6 (or any new software that does not use the eLicenser?), it may freak out the eLicenser and you will need to disconnect/reconnect it before everything else will work again.”

The way it worked for me is clunky, unintuitive and unsophisticated, just like every other Steinberg installation process.


If you are used to it for 20 years, you should know that you need to have a backup before doing any changes, or do the tests on a second machine.

Everything else is just your personal risk and that is not a Steinberg problem, it is how software works these days. For me the upgrade worked without any problem, but I’m able to switch back instantly.

Good for you.