After Render --> Volume decreases and dynamics lost

Hi, every time i render audio, the volume of the new audio is decreased and the natural dynamics get lost.

Is there a way to fix this?

Please help me.
Thank you

We have no idea what you did… so you have to provide much more information…

When i “Render in Place” an audio, its volume (gain) decreases and it gets normalised, so its natural dynamics get lost.

What other information can i provide?

For example, how did you render it, what settings did you use, what are your channel setting senere and after?
Screenshots please.

I Render it; ‘‘ctrl - right click’’ then ‘‘Render In Place’’ then ‘‘Render Settings’’.
I sent you screenshots.

  • 1st Screenshot; The audio track before render.
  • 2nd; The Audio track inserts; There is Autotune, an EQ, a Deesser and a Compressor.
  • 3rd; Render Settings
  • 4th; The first and the second waveform after render.
    ** There is a big gain difference and no, it’s not the compressor that makes the decrease, because i tried to render the same audio with no insert effects and still there is the same gain difference (about 3 db).

How is the volume fader set on that track? The rendered audio with the render setting you are using will also run through the volume fader. Or maybe one of the plugins is turning the audio down.

Try using the “Dry” setting, or better disable all the Inserts (not bypass) and test the Render. As is you are applying all the Inserts to the Audio. You say it’s not the compressor, but that 2nd waveform sure looks exactly like it has been compressed.

Your screenshots look like photographs. Much easier to use Windows’ Snip & Sketch, grab the screenshot, click the Copy button and then paste the image here. :wink:

If you want this render to represent what you’re hearing, which includes those FX, you need your settings to be “Complete Signal Path”; and if there is something in the master output you need “+ Master FX” to reflect that reality. What you’re getting is how it is, there’s nothing wrong at all. You chose a dry signal path and you got it.