After update to Cubase 13 plugins do not show

Hi everyone,
I just upgraded from Cubase 12 to 13 and now have troubles with some of my plugins that are not showing. I am specifically talking about Kush plugins, FabFilter Pro Q3 and Universal Audio plugins. Other plugins are showing and working just fine.

I am using a Macbook Pro M1 and have the plugins installed, as always in their default VTS/VST3 folders. When I start Cubase 12 again, all plugins are showing and can be used. I’ve tried re-installing FabFilter but still that plugin doesn’t show in the VST plugin-manager. Also a rescan of complete restart of the MacBook or Cubase doesn’t fix the issue.

Anyone any thoughts or same experience?

Thanks in advance for your help.


Did you use Cubase 12 in the Rosetta mode? Do you use also Cubase 13 in the Rosetta mode?

Yes, that is correct. I am running in Rosetta mode. I do see a couple of Kush plug-ins in the “blocked” Tab in the plug-in manager. I will upload some images. You see that for instance Fabfilter is installed in VST and VST3 library, but still can’t been selected of round in the plugin manager. Also rescanning doesn’t add this to the selectable plugins. Strange that Cubase 12 doesn’t have this issue and Cubase 13 does…


Do you run Cubase 13 in the Rosetta mode too, please?

Hey Martin, thanks for the heads up on Rosetta. Had to select “Open with Rosetta” (Right click in finder—>apps—> Cubase 13) and after that no problems with loading and using the plugins. Problem solved!

1 Like

I have the same but worse. All my Steinberg VST3 instruments such as Halion Sonic, and many of my effects, are not available, and appear on the blocked list. alonf with the VST2 instruments and effects. They are all fine on version 12 I am using Windows 10


This is most probably the known Windows issue discussed a lot here on the forum.

I have Sonoma version 14.0 installed on my Mac. Lots of my great Plugins are blacklisted. Please help.

Hi and welcome to the forum,

First of all, macOS Sonoma is not officially supported, yet.

There was a known issue on Apple’s side in the 14.0 version. It has been fixed in 14.1, please, update your system.

If lots of plug-ins are blocklisted, that means, the plug-ins are not Apple Silicon (Native) compatible. Try to update all plug-ins. Some of them may be compatible with the last update.

If it’s still not the case, start Cubase in the Rosetta 2 mode (al Intel emulation). To do so, right-click the Cubase icon in the Applications folder and choose Get Info. In the given window, enable the Use Rosetta mode. Start Cubase.