AI & Yamaha TF5 - tracking issue

Just installed a TF5 and tried out tracking direct to my Macbook Pro.

I’m a touring FOH sound guy -rarely messed with studio work, so I’m pretty rusty on running any tracking s/w…

but i got the driver installed for my Mac, downloaded the free AI, the Yamaha driver, and even figured out how to assign the correct channels from my TF5 to the 16 available AI tracks…

This was simply a test run - I had a live band with a couple good sets, so I tracked the whole setup.

All seems well, EXCEPT that (after doing a rough mixdown and export, it sounds as if they did the entire gig transposed 1/2 step DOWN. :open_mouth:

Now, I’m really lost as to what I did… But i"m pretty sure the nut at the keyboard broke something (that would be me).

Any rudimentary help would be greatly appreciated… This is/was a purely volunteer project for me to do, and I’ve overspent all my available time by a factor of 3 or 4 already! I’m really hating to give them a rough mix that’s not on key!!

Is there something simple - a tempo setting or something??


So, the answer to this issue (for someone who comes along after me) is this: Apparently the default for recording rate is 48k sampling.

And apparently the default for export is set to 44.1k. So it would seem to me that perhaps it could be attributed to poor product design and not simply a rookie mistake. But I guess I shouldn’t complain - it’s ‘free’ (with a $4000 console).

The key is to make sure that whatever export you run, you export at the same rate as the recording was set…

The setting at which you “export” (sic) your project is a setting that you, as the operator, need to make. To claim “poor product design” is really a bit off base. The TF (as a product) generates audio at 48k. Cubase AI will detect this 48kHz Sample Rate and make the Project setting automatically. If you wish to change the sample rate you can, of course… but you will receive a warning.

“If your audio hardware generates the sample rate internally and you select a non-supported sample rate, this is indicated by a different color. In this case, you must set a different sample rate to make your audio files play back properly”… Page 50 Operation Manual Cubase AI

You had to have changed the setting from 48k since it automatically detects the source sample rate) this is Not poor product design, but an operator error.

When you selected 44.1kHz, Cubase AI would/should have changed the selection to red or orange or some other bright color to indicate that your current setting is not set correctly for proper playback from your hardware device.

So, it is probably best to actually consider this a rookie mistake, because now you know to verify your Project’s Sample Rate: here’s how

PROJECT > Project Setup > Sample Rate _ prior to recording.

All is not lost, you can simply convert the data.

“While most Project Setup settings can be changed at any time, you must set the sample rate directly after creating a new project. If you change the sample rate at a later stage, you must convert all audio files in the project to the new sample rate to make them playback properly.” … Page 49 Operation Manual Cubase AI

Bad Mister

I had the exact same issue with my TF1. I didn’t touch the bitrate or any other settings - I simply created some tracks, checked I had signal and pressed record. For some reason, AI didn’t adjust the bitrate automatically and recorded the audio files at 44.1 instead of 48.
I’m glad I searched this forum and found this post because I searched high and low on the Yamaha site to find out what bitrate the TF desks used and couldn’t find it anywhere! There’s no info in the manual about using the desk as an interface.