Alesis io4 and Cubase 5 le output difficulties

Hello - I have an Alesis iO4 which I purchased for podcasting, and cubase le 5, which was the pack-in. I am using the ASIO4ALL driver, and have input and output busses defined as 4 mono inputs and 4 mono outputs. Each microphone has its own mono track, and the recording “looks” fine (I see the visual waveforms that were recorded). I have the monitors disabled, and the iO4 correctly setup to monitor through the headphones. For some reason, I hear the first audio track as all “left”, the second as all “right” and the third I cannot hear at all (though I see the EQ bouncing happily). I cannot find a way to pan everything to “center”. This is a podcast- I have no need for Left-Right separation, but I do want to edit the tracks individually (some automated mutes, etc) before compacting this into one track.

How can I

  1. Hear everything through my headphones
  2. Send everything to one mono, centered input
  3. Prevent this from happening next time


Basic setup error.

Keep the 4 mono inputs, delete all your outputs then create one stereo output.

Thanks for the reply. Originally, when I set up the outputs, I set up one output per track - there are 4 available in the VST dialogue (iO1-iO4). As above, I could hear 1 and 2 (on left and right respectively).

I followed your instructions and deleted them. For each deletion, I was warned that my “BUS mono out is used in project, delete anyway?” to which I confirmed each time.

I created a single stereo out, and set left to iO1 and right to iO2 (and therefore ignored iO3 and 4). I tried playing using the transport controls, and now I get no sound whatsoever. Swapping the outputs to iO3 and 4 did not help either. Is there somewhere else in Cubase that I need to link the already-recorded tracks to the new output busses?


EDIT: Poking around, I discovered the italicized ‘e’ which brings up some EQ settings. On the right I found where you select the output bus for that track. I can send each (mono) track to the stereo left or right successfully, and I can hear the left or right properly through my headphones. The problem is that I want a mono podcast - I don’t want one voice coming through left, and another through the right side.

I tried a single, mono output bus with everything routed to it - but I only get one ear.

There must be a way to get a centered (mono, same thing through every speaker) podcast. Most of the podcasts I listen to are mono, not stereo.

Thanks for the help!

The output bus should be set to Stereo, your tracks panned dead centre.

That is, your output tab should have one stereo track and the channel outputs should be assigned to that stereo output and each track panned to center with the channel panner.

Then you will hear each track down the centre, ie. equally through left and right.

That’s how it works :bulb:

That did it - thanks! :mrgreen: