Align of systems

Good evening,

Why in the attached score is the latest system not automatically set at the bottom of the second page? It seems that there is space enough.
With Photoshop, I copied and past with this result:

Ave Maria Handl 1.dorico (424.0 KB)

Thank you in advance.

Based on the available space at the bottom of p2, the height of that last system, plus the inter-system gap, Dorico’s calculated that there isn’t. Sometimes Dorico gets that wrong thanks to a circular problem when it comes to casting off - as explained by Daniel e.g. here -

You can force the last system onto the 2nd page by adding a frame break at the top of page 2 and setting that break to “Wait for next frame break” in the Properties panel, or you can fiddle with your vertical spacing settings a bit.

Reducing the gap between staves to 5 and the gap between systems to 8 pulls it onto p2, but that puts p1 under the minimum threshold for vertical justification. If you increase the 2 values for vertical justification to 60 and 95 respectively, both pages will be vertically justified, but p1 will have both staves and system justified (filling out the page a bit more). It you’d rather keep the staves close together, and have any extra height left on the page only put between the systems, reduce the 2nd vertical justification value to 60/70%.

You might also want to reduce the minimum gaps a fraction - this is extra space added between staves/systems when other protruding items are present, like lyrics and dynamics.

Ave Maria Handl 1_lh.dorico (420.7 KB)

Changing the Note Spacing (Layout Options) to 3, and then sorting out the Vertical Justification settings to 50% and 100%, gives you this:

Sorting out the dotted note in bar 36, and changing the Note Spacing even tighter for the 3/2 section (and resetting the note Spacing at C) is left as an exercise for the reader. :wink:

Thank you very much. Its good so.
I begin to understand the logic of justification of Dorico.
Best regards.

Thank you also for your tips. I found the tip to sort out the dotted note, but I didn’t find the tip to change the note-spacing on a specific section.

Engrave menu > Change Note Spacing (when something is selected).

Oh, thank you ; every day there are new tips to discover in Dorico.