Align top staff left margin with its neighbors

I guess I made a reasonable effort to work out this simple problem for myself. I give up. How do you line up the left ends of the staves in my part?

I believe in “Layout Options” there is a setting for indent first system. Look there and see if that helps.


P.S. - Make sure you have the appropriate layouts selected in the right hand pane.

Layout Options:

Got it. Thank you. Off-topic comment: Is Dorico’s next update likely to include making the scroll bar handles visible? Mine show white on white. My eyes are not keen enough to make out the light gray outlines around the handles unless I look really hard.
Wow! Cool animation!

This has been dealt with in another thread and the fix is coming iirc. This problem appears in a specific combination of displaying options (which I do not remember).

IIRC it’s only a problem if you have scroll bars set to show always.