All Instruments Playback through Single Channel

The attached project has 7 instruments, each assigned a different channel, but all voices are playing through channel 1. If I mute Channel 1, everything is muted. If I solo any other track, I get no sound. What’s up?
TwoForward.dorico.zip (991 KB)

For whatever reason, all your output channels in the HALion mixer are assigned to “Main.” Changing them to different outputs in the Mix tab gets them to show up in separate channels in the Dorico Mixer. You may have to fiddle with the assignments to match instruments to faders; the settings in my diagram were just to verify my suspicions and offer “proof of concept.”


The same idea would affect outputs to the Dorico Mixer from Kontakt or the Aria Player, which would also need to be directed to separate outputs by the VST.

For some reason, HALion Sonic SE 3 is set to output every channel through the ‘Main’ output, i.e. the first output, rather than each channel being routed to a separate output. You can either manually fix this on the ‘Mix’ page of HSSE3, or you could try reapplying the default playback template.

I suspect that you have manually loaded HALion and loaded the sounds by hand. If you do this then HALion’s default state is that everything plays back through Main. We would generally recommend using the HSSE/HSO playback templates as a starting point (you still have the option of choosing alternative sounds), but it ensures that the output routing gets set up correctly.

Thanks guys - there are still a whole lot of nooks and crannies that I haven’t yet discovered in Dorico.