All licenses gone, but then solved

Okay, so I I turn on my computer to do a session. All of a sudden, Nuendo won’t load. Says no license. I look, and there’s nothing on my eLicenser anymore. No Wavelab, no Nuendo, no Absolute.

Support said to unplug the eLicenser and then plug it back in. That actually worked. So, if anyone is freaking out right now, scrambling for support and can’t get a hold of anyone, you know you can try this.

1 Like

Amazing. Windows 10?
I worked for days setting up a win 10 machine, in order to reach a deadline. Last night at 3.30 am, it all worked again. This morning I sat down with my coffe, and the good old initializing Nuendo Frozen again, exactly like my now abandoned win 7 .

WTF? Same problem, new machine and os.

I almost shat myself after following Steinbergs advice on renaming the folder in Appdata to no avail, but finding all licenses gone afterwords.

I followed your advice, and they came back.

Is my 20 year old dingle going funky or sumptn?

1 Like

Most people forget all about mechanical connections. AKA things connected to each other in the real world.

My advice? Clean your computer every three months. Thoroughly. Get all the dust, dust bunnies, and make sure all connectors are clean as well, by both exercising them, and by cleaning them with the right cleaning supplies.

Cheers

I’ve had two sessions go down in the last week due to something with licensing. My main license key dongle goes offline. I try to do a maintenance and it fails, telling me the dongle is defective. I’m on Windows 10. I don’t know what caused it. Maybe there is some security update for Windows that is messing it up? I reinstalled the eLicenser control center and was able to finish a session yesterday. This is a huge problem for me. I have so much on that dongle.