All my Licenses dissapeared after updating Halion

Today I update Halion 5 and Groove Agent 4. I have Cubase 7.5 64 bits on Windows 7, which worked perfect until the update.
Now, all my lincenses dissapeared from my eLicenser. Strangely, they are right there, and working, in my Macbook.
I unistalled eLCC, downloaded the latest version, installed again, re-boot the system several times, but can’t find my licenses, and of course Cubase is not working ¡¡¡¡¡ Please, this is urgent, I have a job to deliver, and I am halted here ¡¡¡¡¡ THe local guy (Argentina) told me to re-activate every product, but most of them, specially Cubase, came from upgrades since C5 ¡¡¡¡¡¡¡ Please, HELP, or give some phnoe number to contact someone un Germany who can help me.
Regards,
Martin

Well your licences are still on the dongle…the fact your Mac can see them confirms this.

So the problem is that for some reason your PC is not recognising them.

Is elicenser on the PC showing the dongle with no licences or not showing the dongle?
Did you try running elicenser maintenance ?
Did you try the dongle in another usb socket?

Grim,

-Yes, the PC shows the dongle
-Yes, I ran the maintenance several times, and it ends OK, but showed no licenses
-Yes, I tried on differente USB sockets


I am desperate by now ¡¡¡
Thanks,
Martin

You need to contact support for this I would think.

My USB key is displayed in the eLCC but all licenses are suddenly gone.
Check section 1. If that doesn’t help please contact our technical support .

See here for section one:

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/usb-elicensersteinberg-key-details-tips-and-troubleshooting.html

Do you have the most up-to-date version of ELCC?