All notes on the same grid

Hello people, I am using Cubase 8 Elements and I am having a problem. When I play something on my MIDI keyboard (melodies), all the notes are on the same grid, fixed, it’s like the quantize is active automatically, how can I solve this, please?

unclick snap similar to this icon near top by tool bars


it appears to be ok, but not because I unselect the option >:<, because I deactivated it and nothing happens, but it appears to be fine now. if the problem appears again, I update this contact you again.