All of my masters suddenly now have intersample peaks / overs

all my masters seem to have these tiny little overs above my -0.5dB ceiling

you can see what i mean here: chak —

I am using the Fabfilter ProL2 in truepeak mode with X16 oversampling, same as ever: for the past 5 years it worked perfectly fine without this issue, but now every master i make has these tiny little spikes above the -0.5dB ceiling, unexplainably

why?! is this a wavelab issue? is anyone else experiencing this?

Hi, can you reduce the problem by not using the Fabfilter plugin in the plugin chain?

Are you sure there is no sample rate conversion involved? That’s the only time I see peak level changes like that. I use Pro-L2 often.

when using a different limiter the problem doesn’t occur.

I didn’t update the pro-L2, i didn’t change the settings, i have used the same settings for a long time and it used to work without issue for years.

All of a sudden it has this issue consistently

There is no sample rate conversion involved at any stage of the chain, i checked very carefully

so strange!

Does anything change if you toggle the setting for “Process With Multiple Cores” to the opposite of how you have it set?

I just ran a few tests using a 1k test tone and crushing it with a limiter. I tested with Pro-L2 with a few different settings, and DMG Limitless. Both with a -0.5 ceiling.

Here’s a screen shot of the results.

Is it with plain wavs or mp3 ?

regards S-EH

Maybe go back to a project you know had no ISPs in the final master … re-render that and see if there’s a differing result.

thanks for the help. I tried the multicore processing option Justin and same issue

It’s when exporting 24bit wavs

so, it appears this only happens when using ‘modern’ mode with truepeak enabled (with any of the oversampling options enabled, for example 16 x).

It doesn’t happen in dynamic mode for example

so weird and not obvious why this has started all of a sudden whenever ‘modern’ mode worked flawlessly before for a long time

@conorberlin I’m not a user of Fabfilter Pro L2. It does seem very odd that ‘modern’ mode is now causing this issue whereas it didn’t before. Seems to point to some change in the Fabfilter Pro L2. Did you update L2 recently? If so, it might be worth rolling back to the previous version to see if the behaviour was different.

FWIW if you want to be sure of maintaining a strict -0.5dB ceiling you could try putting Steinberg’s Brickwall Limiter after Fabfilter in the chain. Not a true solution to the issue but might help complete your current project.

P.S. Just had another thought. If you set lookahead to 1ms, does this solve the problem?

I’ve found FabFilter support to be very good so I’m sure if you message them with some detailed info, they’ll get back to you.

If you have another DAW to test in to see if it’s WaveLab related or Pro-L 2 related, that could also help.

I personally don’t use true-peak mode in my main limiter (be it Pro-L 2, Limitless, etc) and instead, follow my main limiter with Tokyo Dawn Limiter 6 GE and use JUST the true peak section of that so I have better control and monitoring (via the delta function) of what’s going on regarding true-peak reduction.

This is probably why I never noticed an issue with Pro-L 2.