Alt+Click hangs Cubase for a long time

Hello, there. New here, but an old user of Cubase. I’m testing the Elements 8 version to see if it fits for me and, for now, almost all good, except for one little and enervating issue.

Whenever I’m editing MIDI thru the Key Editor and I try to copy a note using the Alt+Click command, the software hangs and the midi keeps playing indefinitely, until I press Esc, cancel the Alt+Click copy action and leaves Cubase to process any information like other clicks and keys pressed after the initial Alt+Click command.

So, here’s how the problem happens:

  1. Create a MIDI channel routed to a VST instrument
  2. Create notes using any mean (midi keyboard or the pencil)
  3. Select one or several midi notes, then try to Alt+click hold to copy it to another place in the Key Editor
  4. When I release the click, the midi keeps playing, the notes are not coppied and the software hangs, preventing me from doing anything else until I press Esc and give it time to settle itself.

To illustrate the problem, here’s a print of the Key Editor after I do all the above. The notes I tried to copy are shown in a lighter color, like if I’m still dragging them, but this is after I released the Alt+click.

I updated the software and even tried to start Cubase in Safe Mode to see if solves, but kept the same way. What should I do?

Thank you all.

Update on the issue: it happens anywhere on Cubase. If I’m on the project main window and try to copy a whole midi pattern from one track to another thru alt+click… same problem. And not only the alt+click, almost any keyboard command + click makes this issue happen.

It appears that I’ve solved the problem. It seems to be caused by a conflict between Cubase and a Windows process called “synTPEnh caller service”, that’s related to the notebook’s touchpad. I simply killed the process and everything is now working smoothly!

If anyone else faces this problem, here’s how I solved it:

  1. Open the Services window (on the Windows search bar, right next to the Start button, simply type services and press Enter)
  2. Search for the service synTPEnh caller service. Right click on it and select Stop.
  3. Once again, right click on the same service, but this time choose Properties.
  4. On the General tab, in Startup Type, select Disabled.

Voilá! C’est fini! Hope it helps other people. Thanks everyone.