ALT CTRL no longer working when I want to create Key Shortcuts

I am using Cubase 11 pro. I was always able to use the CTRL or ALT command when creating a new key shortcut. Today I wanted to create a shortcut, but nothing happens when I press those keystrokes. The function keys register as well as the space bar if I press that. Any idea of why this behavior is happening? I’m using Windows 10 Pro. I’m wondering if I have to change something in Windows. It updated itself about 2 days ago.
Thanks in advance,
Michael Warren

Do the keys work outside of Cubase?

Are the key strokes you’re trying to register open or are they in use?

Yes, they work outside of cubase. They have been working in cubase until this week. I can still use them in the project window. Ex: Ctrl C or Ctrl V. It’s only when I try to create a Kybd shortcut that they don’t register. The space bar does. I’m at a loss as to why this is happening, since it only started this week.
Thanks for responding.

What did you mean by are the keystrokes in use?

Are they assigned to any Key Command.

Already assigned to commands

I’ve included two jpg’s. I can enter space bar and it registers. Normally, I can enter a key stroke using the CTRL and another key. If it’s in use, it will show me. If I’m not using that shortcut, I can trash it and enter my CTRL strokes and link to the process I want. Again, I can no longer even enter the 1st CTRL keystroke or ALT and have it register in the “Type in Key” field.
copy key
No ctrl input

In the bottom jpg, I just hit the space bar and it took the input showing it was assigned to activate.

just a troubleshooting step, save your current key commands, then load another one and see if the CTRL and ALT still don’t register.

I am relatively new to Cubase. I can save my project preferences, but how do you save the key shortcuts. I don’t see anything in the menu.
Thanks for the tips.

Just a short thank you to all who are trying to help me resolve this problem. It’s starting to drive me crazy.

on the right, where it says “Presets”. There is a disk icon one line down and to the right of it.
Click that and you can save all the currently assigned key commands.

After it’s saved, it should appear in the drop down menu directly below “Presets”.

There should be some other stock presets there to load to test if the CTRL and ALT are working with them.

This is indeed strange behaviour for the Key Command assignment not to recognize the CTRL and ALT modifiers for new assignments.

Found it, saved mine and loaded cubase defaults. Still same problem. I have a logitech wireless BT kybd and mouse. Set them back to defaults with no success. I renamed pref file and let that rebuild. Still no CTRL or ALT in key shortcuts. I tried another project and the same behavior. In a project the keys are recognized when I use them for shortcuts, but those were all created before this problem. Strange that I can input the Space bar. I do appreciate your help. Don’t want to take up anymore of your time. I will just keep trying to trouble shoot on my own.
Again, thanks for the effort. It is appreciated. Every suggestion adds to my knowledge of this program.

Last thing to try is what some refer to “trashing preferences”. The usual procedure is to take that directory and completely rename the directory (on Windows it’s in C>Users>“username”>AppData>Roaming>Steinberg>Cubase 11_64 — if you’re running Cubase 11 64bit) so when you reload Cubase, it’s forced to create a fresh set of preferences.

I add a “00—” to the front of the directory so Cubase doesn’t accidentally "find the directory and load them. This can apparently happen.

HOWEVER, in this case, instead of removing cubase’s access to this directory, make that same change to the file “Key Commands” in this directory. By changing the name enough, or even completely moving it another directory, it forces Cubase to rebuild this file.

If this “key commands” file access removal doesn’t work, then maybe change this directory’s name (as explained above) and let Cubase rebuild all these preferences files and see if that helps. By keeping the original preferences folder, you can slowly reintroduce any files in the original folder, back into the new preferences folder if you need them.

There are a few detailed YT videos regarding this “trashing preferences” process you might want to watch just to get familiar with it.

Again, this is just one of the troubleshooting steps towards common issues, especially when Cubase is exhibiting strange behaviour.

Good luck!

Just pressing a ctrl/alt/shift is not enough. You have to press it together with the desired next one. “ctrl+j” for example

1 Like

Thank you, thank you. Talk about the Duh! factor. That worked. What threw me is that it would accept SHIFT by itself with out pressing another key. You have no idea how happy I am with this simple solution for my user error.
Mike Warren

1 Like