alt drag to copy is intermittent

Alt drag on parts, events or notes more often than not results in the part/event/note moving, not being copied. Sometimes I need to Ctrl Z try it again 5 or 6 times before it works. I’ve tried moving the cursor slowly, quickly, selecting it and waiting a second: doesn’t seem to help.


I have this issue on both my PCs, with and without a wireless mouse/kybd.


Any advice appreciated…

Works here 100% every time.

Maybe check your keyboard https://www.keyboardtester.com/ ( :laughing: at the testimonials.)

Maybe you have a background task or windows OS-level over-ride on your alt key?

1 Like

I’ll run the tester on my studio PC when I’m there, thanks for the link. Funny, I’m running Cubase LE at the moment, and the alt/drag works fine, but using Pro on the same PC, it’s intermittent.

1 Like

Doesn’t work at all in my version of Cubase pro 11

It should work. It does for pretty much everyone. Can you describe exactly how you are trying to do this, or maybe even post an animated gif?

1 Like

Hi Raino,
Thank you for the reply. I was trying to copy plugin settings in the mixer screen (working from a training tutorial). According to the tutorial I should be able to hold down Alt (on PC) and drag across to the next track to copy the plugin with the same settings. I had to right click at the section just above the volume slider and copy all the plugins from the one track and then delete the ones i didn’t want. Alt and drag would be quicker and more efficient. There’s probably some kind of setting or different key command going on that I can change? I just need to find the sub folder under preferences I assume and assign a new key command?

I think you can only do that to Insert FX. It works for me here and also for chanel strip things like compressor but not for EQ. I made some random EQ setting and tried to copy it to another chanel but for some reason nothing happens at all (see vid). Is this really a problem we can solve in our settings?

I am getting some strange behavior also since Cubase 11.0.20

I notice it in the midi editor when alt + drag notes. Before you could just hold alt and drag away. Now it seems there is some strange behavior that occurs sometimes… it is intermittent, very hard to diagnose.