Alt+= for Inspector function in Master Section of Full V in WaveLab Element 11 not working

Anyone know how to fix this - I am using Win 10 pro with UK keyboard and have no existing setup function on Alt+= short key code. The Inspector function as well as the CD, within the Master Section are not showing up properly (almost transparent in appearance) - below them also the video and notes are almost transparent as well?

Please show a picture.


Load a Montage then it should show !

regards S-EH

Hi Thanks for your reply, already tried this. No luck? In fact tried all options.

Also reduced graphics setting just incase, although i have a fast machine with plenty of RAM/Processing power - etc!

Now getting the message every time I load up WaveLab Elements 11
“An error has occurred while synchronizing the settings” ?

Obviously, something is wrong. what seemed a simple purchase/download has been very protracted so far!

I appreciate the help :smiley: :smiley:

t seems if I went the de-install to re-install route, I have to reactivate the software once again - which is fine if required.

Has anyone else find this option a cure-all?

Your screenshot shows that you have a file open in the Audio Editor. The Inspector (the Alt+= shortcut) is a function of the Montage, that is why the menu options are greyed out when viewed from within the Audio Editor.

The documentation will help you learn and understand the difference between the Audio Editor and the Audio Montage.

Hi Thanks for your reply, I already tried this. No luck? In fact, I tried all options, including Audio Montage!

Really? Please show a picture of WaveLab 11.0.20, with an audio montage opened, and the menu grayed-out in the same time.

Good news.

Today I discovered that a VST from izotope nectar 3 was conflicting as it was also set up on my pc with the shortcut for Alt+=

Once I deleted this and re-booted my pc - opened an audio montage, all worked :slight_smile:

:clap: thanks for reporting back the solution to the puzzle!