ALT-SHIFT drag to create ghost copy ignores Quantize setting

I was pretty sure that I could create a ghost copy of some part/event at a specific, “rigid” location on the grid (defined by the Quantize) as follows:

  • start dragging the source part to the desired location; the source part will move in jumps defined by the Quantize settings.
  • press ALT-SHIFT
  • release the left mouse button when I was at or near the desire location

Now, however, as soon as I press ALT-SHIFT, the part no longer moves in quantized jumps to where I want it to be; it starts sliding as if there’s no grid anylonger.

And as I write this post, the solution presents itself:
I must have accidentally changed my keyboard from english US to english UK; a double quote popped up as @.
Slight suspicion that that might be the cause of my problems.
And yes, it was.

But still, dear folks at Cubase … even if this is not a bug, it is a very heinous feature, that should then at least be documented.


By default the Disable Snapping is using Ctrl/Cmd modifier. Make sure this settings doesn’t change on your system in Preferences > Editing > Tool Modifiers > Size Objects > Disable Snapping.