always on top - different issue, how to disable it?

In preferences, I have unticked “plug in editors always on top” because I like it when they act as windows windows, with the minimize icons, and you can use the windows button with the arrow keys to minimize, maximize, and alt+tab .

However, evey new instrument instance still starts with its always on top ticked. So I have to disable it for each instrument again. And when I close the instrument and reopen, again it has always on top on.

So it seems the preference setting isn’t working.
Anyone else has this?

Win 7 64 bt Cubase 8

Hi JayAudion,

open Cubase preferences, go to “VST -> Plugins” and disable “Plug-in Editors “Always on Top””.

Hope this helps

I have the same issue here. The option is disabled in Preferences yet all new VST plugins always open in Always on top mode. Further to this, even when disabling the option for a plugin and saving a project, re-opening the same project forgets my option and forces the plugin windows Always on top again.

Any ideas? This seems like a bug in 8.0.

Same here, little annoying when using vintageverb that must have AOT disabled to get to its menu.

Same problem here.

Seeing the same thing here.

Sadly, this is not fixed on 8.0.5. I tried my Cubase Pro on OS X and there it seems that Always On Top works correctly, so I think this is an issue specifically related to the Windows version of Cubase Pro 8.x.

But at least they fixed the hiding of menus in some plugins like PLAY4 and vintageVerb.

True, though for me, Always on Top being disabled is mainly about being able to use Ctrl+Tab to cycle through windows on screen. Perhaps Steinberg intend to stop such behaviour due to the new windowing system? IF so, then perhaps the option needs to be removed from Preferences, although I would much prefer that it would work if possible.

No it works under Windows 8.1

Phew! Pleased to say all seems to be working as intended on this system…so far lol

Hmm, that’s strange, I’ll try it again then.

Ahh, I see how it works. When the arrange window is maximised, then all plugin editors default to Always on Top which makes sense. So one would need to work the older way with windows to have this feature unticked.

I think it may be time for me to start getting used to Always on Top as the benefits are obvious and you start to work in a similar way to Presonus Studio One where no windows are hidden. Just will take a little getting used to.

Great to see we have the ability to work the old way though! Thanks Steinberg :slight_smile:

Some plug-ins. I still can’t access any of the secondary menus on fxpanion’s Geist (eg., ‘preferences’, ‘export audio’, any of the ‘load’ and 'save; menus) which are kind of important (duh).