Amalgamation of Slurs

I’m really scratching my head here. No matter what I try, I can’t get these slurs to amalgamate. The condensing option to allow amalgamation of slurs is selected. The manual condensing change at the beginning is to put Horn 1 in an upstem voice and Horn 2 in a downstem voice. If anyone knows of a solution to this dilemma, please let me know so I can stop scratching my head. (It’s starting to hurt!) :grinning: Thanks!

I didn’t find a solution in my searches of this topic. This example is so trivial that there must be something obvious I’m overlooking. Either that, or amalgamation of slurs just doesn’t work (and I’d be surprised if that were the case).

Slur Amalgamation (D5).dorico (487.6 KB)

Does making the parts condense into separate voices override the amalgamation of the slurs?

Well, not according to the graphic that accompanies the setting to allow amalgamation of slurs. That graphic clearly shows two separate voices, with different rhythms even, and only a single slur.

Also, the text that accompanies the “Amalgamation approach for slurs” says, “…if you choose to ‘Allow amalgamation for slurs,’ this will happen whether the music is written in a single shared stem voice, or using two voices.”

A number of the Condensing Options only apply when condensing is being done automatically.
A better approach would be to let Dorico condense automatically, but to change the Notation Option to disallow mid-phrase unisons (either globally, from Library > Notation Options > Condensing or via a Condensing Change like so):

@pianoleo Hmmm… that definitely works for this trivial example, but in my actual project it doesn’t work. There must be something else going on before this passage that’s preventing the amalgamation of the slurs. Before this passage, there’s a condensing change to put both horns in the same upstem voice, and then a change to put them in different voices at this passage. Apparently the manual condensing change to separate the voices is somehow interfering with the manual condensing change to disallow mid-phrase unisons. Looks like I’ll have to experiment some more. But thanks for the insight into what’s happening.

Maybe I wasn’t clear: Dorico can only follow this Notation Option if Manual Condensing is disabled.

If your previous passage has Manual Condensing turned on, you’ll need to turn it off (via a Reset at the bottom of the dialog) at the start of this passage in addition to disallowing mid-phrase unisons.


@pianoleo Yep, resetting Manual Condensing in addition to disallowing mid-phrase unisons was the crucial piece of the puzzle I was missing. Thank you, Leo, for setting me straight! I can stop scratching my head now, and I’ve also learned a very important concept regarding manual condensing changes.