Amped Electra solution not working

Amped Electra has been working fine but now it has deregistered itself!
Cubase (12) warns me that it isn’t available during start up and sure enough, it isn’t.

It still appears in the Library Manager and Halion instruments but there are No Entry signs on the preset list.

I’ve gone on to the Steinberg site and in Sign in I can redeem an access code, but when I send the code to “LCC” I get a Soft e-Licenser File Permission Repair Problem.
This suggests that I start the e-licenser Control Center by right-clicking on its application and selecting “Run as…” I tried doing this as an administrator but it shows , in red, “Deactivated Soft elicenser” in the left-hand column which highlights when I select Ampled Electra fro the column on the right.

I’ve tried selecting the License to upgrade and pasting the redeemed code into this but I just seem to be running around in circles.

This is the German part of the forum. Please remove the “Auf Deutsch” tag.
And please, add some information about your system.

Cubase 12 doesn’t use the eLCC any more.
Steinberg Download assistant is the place where you should send the code to.