Ample guitar and bass plugins not loading. Any help?

So a very strange thing with Cubase 12. Here’s the problem. Ample Bass p lite ii and the guitar plugins are doing the same thing. I have installed them properly. I see them in the vst list so i click on them. A track is created with the plugin name but the edit instrument button is dim, so when I click on it the instrument does not open. And the vst didn’t “load.” I could tell bc it created the track instantly when usually it take at least a few seconds. Any help would be greatly appreciated.
Cubase 12 artist
Hp Victus 16gb ram

Can you manually load it from the Track’s Inspector?

Very strange. Doesn’t seem to want to load from anywhere.

But yes, I have tried to load it from the inspector. The plug-in will come up, as if it’s active but I click on the edit instrument it does nothing. It’s not in the block list. I feel like it has something to do with where I installed it. But I’ve tried virtually everything. I have uninstalled reinstalled, done a clean install by deleting app data. I tried different folders, nothing. One more point it may be of interest is I can’t seem to install Cakewalk either. I’m not going to use it but I like having their virtual instruments on hand.

Sometimes vst names in Cubase are bogus. Open a new instrument track and search for “ample” or “bass” and see if this will find it?

I will try this. Thanks!

Still didn’t do it.