AMT8 midi interface on Win 7 32 bit?

Hi,
I have an emagic amt8 midi interface, working perfectly on win XP 32 bit. Since Cubase 6 will be supported on Win 7 only, anyone can confirm/has a clue if the amt driver will/won’t work on Win 7 32 bit (I don’t need 64 bit)?

The last driver available (v2.27) was developed for Windows 2000 :imp: . On Win XP 32 bit the driver works well though.

Thank you in advance.

Bye!

Paolo

AFAIK there is no Win 7 compatible driver available for the AMT8…
You’ll have to stay with XP or buy a new midi interface I’m afraid.

Cheers,
Bernard

Thank you, but what “as far as I know” mean? Is it because any driver developed for OSs prior to Win7 won’t work on it, in any case? Or: will it be possible, in some cases, to install and use for example XP drivers (32 bit) on Win 7 (32 bit) (sort of “compatibility mode”)?

Paolo

I am in the same boat, I have a emagic MT4.
:question:
Any suggestions on a new midi interface to replace them?

Looking for low price good performance and up to 8 ports but no lower than 4 ports.

http://www.steinberg.net/forum/viewtopic.php?f=81&t=1755

Cheers,
Bernard