Animoog audio missing on mixdiwn 2

This bug (as reported in the now locked thread below) is still present.

If the bug is to do with Moog then it’s not been fixed in their latest update.

Hi softbass,

Please follow these settings to freeze Animoog tracks with Cubasis:

  • Go to setup/Mixdown / Share
  • Enable “Real-time Midtown and Freeze” or choose “Audio Unit Mixdown Compatibility Mode” (both options will work)

Given these settings, Track Freeze of Animoog assigned via IAA works as expected.
For further Animoog-related issues, please get in touch with our friends at Moog.


This bug seems to have been fixed in Cubasis 3!