Annoyance in Cubase 9.5: bug or unknown option?

I am currently testing Cubase 9.5 Elements before buying (win 10, scarlett focusrite, m-audiio audiophile 2496)
Everything is fine except for an annoyance.

When I record mike or line in, I see the input signal come in loud and clear.
I hit the record button for a few measures and I stop.
I see nothing (a flat line) as if nothing had been recorded. I have to normalize to see the recorded wave.

This isn’t normal. I should see something before normalization.
Is it a bug or is there an view option to see what’s being recorded?

To the top right of the interface, there’s a little slider that can be used to zoom the waveforms in and out.

Have you used a previous version of Cubase? Perhaps the signal input level is lower than it seems. Click the recorded audio then go to Audio -> Statistics to analyze the audio level. If it shows something like -18.00 dB, then it might be too low.

Thank you very much for answering!
I usually find the fix to my problems by myself.
I had Cubase 1 long time ago :slight_smile:, and I’ve used Cubase 5 a few years ago. I’m not a newbie.

The Scarlett’s lights flash red when the signal is too high and they flashed once in a while when I tested.
The levels are perfect with Audacity, maybe too high. I think the input levels can not be higher.

As for the statistics view, I can see the wave either in the wave editor BEFORE normalizing or in the main window, but only AFTER normalizing.
In Cubase 5, i could see the recorded wave immediately in the main window as I recorded.

I would say there is a bug in the main window view (the one with all the tracks).
On the forum, there’s a topic on not seeing the recorded input and they say it’s been fixed in 9.5.10.
In the About menu, it says I have the 9.5.0 even if I did all the updates.
Maybe the updates don’t work on the trial.
I’ll check this point again. I’m on linux right now.

The trial versions can be updated. You can download the latest update for Cubase Elements 9.5 here:
https://www.steinberg.net/index.php?id=14161&L=1

There was indeed an issue in the first release version of 9.5 with no waveform being displayed when recording 16bit (I know as I suffered from it). This was indeed solved with the release of 9.5.10.

The download for the latest update for Elements is here:

https://www.steinberg.net/en/support/downloads/cubase_elements_95.html

You can also remove the problem by recording in higher than 16bit which is advisable anyway if your interface supports it.

Thank you both, Romantique and planarchist.

I’ve checked and on startup (and About), it says: Version 9.5.0 (64 bits) Built on Oct 18 2017
Even though I did the updates twice to make sure. It probably did not update the trial version.
But it may also have to do with the my installing Cubase in a non standard way on a second hard drive while Windows is on a SSD.

Zooming the main view did change something. I saw a kind of sketch on the recording track (not a wave) and I could see the input in the wave editor below without maximizing the window (which I had to do before). As such, it’s okay with me.
I was recording at 32 bits (In Studio Configuration, Audio VST).

So it settles it for me. It was more an annoyance than a major problem.
I’ll buy the non trial version and I suppose it will update properly.

Thank you both!

The 16 bit setting that is causing your issue can be found under the Project settings. Project/Project Setup/Bit Resolution. This is fo the recording settings. If this does not solve your problem then you are experiencing a different issue.

Update:
I finally managed to install the 9.5.20 version and it works as expected, with the input wave showing in the main track window as I record.

With the trial version (and maybe also with non trial versions), you have to install the update and run the eLicenser again.

Glad you got it solved but you shouldn’t need to re-run the eLicenser (unless you had an old version of it). Strange.

Yes. Maybe I missed a warning for trial users.
Anyway I bought and installed the full version. Everything works perfectly.
I mainly record trumpet, sax and guitar.
Everything I need is there, equalizer, compressor and maximizer.

Thank you again.

You’re welcome. Enjoy your new Cubase.