Annoying behaviour solo track when using chord track

When I have chord track active with chord driving the monitored tracks I have the following problem:

  • playback the project
  • add a track to write midi notes (trying to compose a bass line)
  • everytime I open the midi editor the tracks itself solo’s and record enable and plays the chords on measure 1 making it difficult to hear the bass line.

Tried to disable every solo track feature but didn’t help. My work-a-round is to generate all chords to midi on the tracks so chord track can be disabled, works but it kills my workflow a bit.

Anybody got similar experience? I’ll be trying some more troubleshooting before reporting this to steinberg support, any thoughts would be welcome.


Isn’t there Solo Editor enabled on your Cubase. Check the set of few buttons in the top-left corner of the editor, please. There is a “S” button.

Btw: when the Key Editor is open and you are recording, it’s always a little different Record Mode, than the “common” one.

Hi Martin, will check this as soon as I can reach for my Cubase PC.

Will give feedback.