Annoying Pop up on start

Hey guys, I’ve been having this strange alert pop up every time I boot cubase that says. “Unable To read Script” Then cubase continues to boot but won let me into the steinberg hub into i press ok.


The message seems to appear with cubase loads “GUI Resources” but then again I might be wrong as it boots quite quickly.


Since then I’ve updates to the latest 2 versions of Cubase but the pop up remains. This does not cause any problem in functionality nor I’ve experienced any crashes its just annoying. And i definitely have no time as Im between professional projects to completely uninstall everything .

Any ideas? Thanx in adnvance
cubase.jpg

Hi,

I would recommend to reinstall Cubase from the full Installer to make sure all components are installed properly.

Then I would recommend to update to the latest Cubase 9.5.41.

I have reintalled and updated but the problem persists.

Hi,

I’m afraid it’s an installer issue. At this moment, I don’t know a solution, but if it’s in a direction I’m thinking about, then there are already other reports in this area and Steinberg developers are working on it.

Ok good to know. As I said , its not messing with the way I work its just annoying the first time i boot Cubase thats all, I wouldnt risk to uninstall and reinstall everything, Im afraid its gonna mess with other things and in the end Ill regret for doing it.

Thanx again!

UPDATE:

Even After upgrading to Cubase 10 the mysterious pop up continues to appear as well as on Safe Mode…

Hi,

Did you install Cubase as administrator (did you have administrator rights)? Did you unzip the file before you installed? Did you install from the EXE (not MSI)? Did you install to the system © drive?

First of all thanx for the interest Martin.

Yes I always grant administrator rights.
I installed from the exe and on system drive C:
I honestly dont remember if I unzipped the file. There rarely seems to be a problem with something like that . But I can re-install it to make sure.

Hi,

I always installed directly from the ZIP. But in the near past I have read here on the forum, that done users had installation problems, which were solved by unzipping first.

I have the same problem. I tried installing again a couple of times. No solution. The most annoying issue is that i can’t start up and get a cup of coffee while it is starting up since it just stops loading when the “unable to read script” box is displaying.

Hi,

I would recommend to reinstall Cubase. Make sure you:

  • Download the Full Installer.
  • Unpack the ZIP file and install from the unzipped folder.
  • Install from setup.exe.
  • Install as administrator.

Unfortunately this has not solved the issue to this day. CUB 10.5

I can only agree with Diaolosh. A clean re-install does not solve this problem. No answer from our famously non-existent Steinberg support. The pop-up just shows up and grinds an already very slow startup to a halt.

hi, i just upgraded from 10 to 10.5 and am now getting this annoying popup on startup.
did anyone ever get a solution?

Hi,

Try to reinstall Cubase from the full installer, please.