Another anoying drum editor problem

I solo’d an instrument, snare rim, inside the drum editor to do a mix-down, now when I turn off solo instrument nothing plays, everything is muted. The only way I can get sound is if I activate the solo button and then of course only one instrument at a time. I can’t get the whole kit to play now. I tried a new instrument track, copied the midi date (not the track) and pasted it to the new track, still the same thing. Using Superior Drummer and Cubase 7.5.20

As you can see in this screeny nothing is solo’d, but there is nothing playing from the drum editor, nothing is reaching Superior. It was fine before I solo’d an instrument in the drum editor.

Thanks for reading.

I also experienced this but the problem has gone - along with the video exe’s and dlls, now sitting on my desktop in a folder :sunglasses: :slight_smile: .

Out of interest - which video card do you use? I use a GEFORCE GT 630 4GB.

I just dumped those files myself because of another drum editor problem and yes that has also fixed this problem. Just tested it to see and it works fine now.

So it is a bug then?

Reported here - http://www.steinberg.net/forums/viewtopic.php?f=184&t=59719

BTW running 2 Gigabyte GTX 660 Ti overclocked versions for video.

Same product family…I wonder… :question: