Any JV (1000, 90, 80...) users : Local Control ON/OFF ?

Hopefully there are still some JV (90, 100, 80, …) users in this forum

I just disconnected a Roland JV-1000 from my setup - everything was working perfectly when connected, then sold it and brought it to my buyer’s location, and… could not hear any sound from it in headphones.

Suddenly, I remembered about LOCAL ON/OFF and found the following, since the guy will use it in standalone - it is more than likely that my Local Control is OFF because I was connected previously through multi port midi interface, multi-modules, computer Cubase/Pro Tools/Sonar for over 15 years.

I found the following instructions, but as the device is no longer with me, I need to provide instructions for my buyer to solve this. However, my question is: ‘‘is this procedure complete, or do I need to do any kind of ‘‘SAVE’’ or click something else once it is back to LOCAL ON’’ ? Once you finish step (2), does he need to do anything else ? Even the manual is not providing more details on this…

Roland JV-1000 Setting Local control on the JV-80/90/1000
• Article #1705469

When you are using a MIDI keyboard with a computer based sequencing program,
turning the keyboards Local Control off will prevent doubling of the sounds
triggered by the sequencer. Use the following procedure to turn Local Control
on or off in the JV-80/90/1000:

  1. From Performance or Patch Play mode, press the MIDI button.

  2. Use the CURSOR buttons to select “Local” and the INC/DEC buttons to select
    “ON” or “OFF” as desired.

    Thanks in anticipation,