Any way to hide tempo markings to lengthen "tacet al fine"?

I’m trying to get this tacet al fine to include all the bars of rest at the end of this flow, but this gradual tempo marking is splitting the multi-bar rests.

Is there any way to hide this tempo marking in certain parts so the tacet al fine isn’t as short?

Unfortunately not. This has come up before, but there’s no good solution at present.

Got it! Thanks for the quick response.

You could enter the rall. poco a poco as System text and hide it in the parts where you don’t want it to appear (Properties > Text > Hide, with Set local properties set to Locally). However, because it is no longer a “real” tempo marking, there will be no rall. in playback. To simulate a rall, I think it is possible to insert a metronome mark every few bars and then, in Properties > Tempo, uncheck Metronome mark shown. You might be able to do this last step with Set local properties set to Globally

2 Likes