Anymix Pro is broken?

Hi. Today I tried to apply my old preset made by Nuendo 8 and Anymix Pro to upmix stereo to 5.1 in Nuendo 10.2.10. The result was interleaved 6-channel wave with information on L and R channels only, the others were blank. Never seen this before. I tried to switch panner to Vst MultiPanner mode and it was no problem with upmixing. So Anymix Pro is broken? Would anyone check and confirm it please? Thanks in advance.

P.s. I have installed back Nuendo 8 which I uninstalled earlier and it’s broken there as well. What is happening?

Hi, got the same thing and reported it some weeks ago… no reply yet so not sure how bug reporting works around here.

Seems the preset might be broken then if you created it v8 and then it’s now broken in both v8 and v10.

What happens when you re-created a preset in v10?

I created new project and anymix preset from scratch but nope, just the same only LR channels with data and empty others. Seems really broken.

I got this today. First time upmixing from stereo to 5.1. No presets. Only L and R came out.
Playing realtime it works as it should. Exporting results just to L and R…

I’ll bumb this all ready. If this is a bug it is really bad. Hopefully more users will test.


Setup up a new project, Up-mixing a stereo music track into a 5.1 Music bus (using the method of replacing the VST Multi panner with the Anymix Pro). Working fine this way. (see picture). However, when using Anymix Pro on an insert, only L and R are produced.

Any updates here Steinberg?

Yes, I have the same nice picture with peakmeters on all of 6 channels of 5.1 master output)) And it’s ok by ear, I can hear all 6 channels play, but when I do audio mixdown of this 5.1 master output I get only LR channels with data, the others are empty as I said earlier. Nothing’s changed.

I used anymix yesterday for the first time. It worked for me for a few minutes (NUENDO10) … suddenly it stopped working… and now I can load the plugin, but it is absolutely death. You can move any knob, but the sound remains 100% untouched by this plugin.

I disabled the ASIO guard now (in VST plugin manager for this plugin only), and it works instantly… :frowning:( crazy.

wwwFINKcz : Nice catch! Thanks! I tried to disable ASIO Guard and there was only LR chans even by playing.Turned ASIO Guard on back and off again. And then AnyMix started to work as expected. Playing and audio mixdown work nice. But I don’t wont to work without ASIO guard, though now we have the ability to turn it off for audio mixdown. Hoping for devs would solve this anyway.

Why do you want to work with ASIO guard on all the time? I never have it on unless I’m recording. Am I missing something?

Differences in hardware power?

Fredo

Thanks Fredo!

It’s just my habit I think) I worked in cubase a lot and had not very powerful computers and rather big projects so having ASIO guard on always helped me a lot. Now I have Nuendo and big post production projects with hundreds tracks. Though my computer is not so weak now I just want to be sure, you know)

Unbelievable this is still broken! Lost almost day for hunting this problem down.
Luckily I have my old Mac Pro still rocking with Nuendo 7

Try turn off ASIO guard, it somehow works after several on-off here.