Anyone else find the new timeline ruler in 8.5 irritating?

Wait, what? There is no change to the audio engine. Nothing murky and thicker here other than my finances. lol

Seriously, there is no change in audio quality. A wav file is a wav file man…

Am I right in thinking you can no longer click outside the locators in order to disable loop mode? How do you now disable and quickly re-enable loop mode in 8.5 by clicking in the ruler? I’ve just moved over from Nuendo, and even in it’s latest build the ruler allows you to control looping, locators etc. far more easily.

Am I missing something or is this yet another example of something which worked perfectly being messed with for the sake of it?

I didn’t like the new timeline ruler when I first upgraded, but now I’ve gotten used to it. And ditto for the window layout pop-ups. I actually use them to show/hide the visibility agent.

However, I don’t like the changes to the controls in the Channel Racks in the MixConsole – it’s extremely difficult to reliably choose between disabling an insert/send or editing its values when you have a large number of channels (compared to 8.0). This is very annoying.


constantly turning on loop mode by accident!

i’m right there with you! every time i edit a track and want to move the cursor i end up with a timeline loop of my edit instead of the song, then have to go back and alt P an existing track to reset it to the actual song…WTF? this is windows compliant …if you’re running windows on the amiga :slight_smile: irritating!

Well I won’t make too much of a fuss because I’ve been happily back on 7.5 for weeks now… and still have not tracked down exactly what causes playback to sound so different yet… there are multiple possibilities and some other threads I’m watching where I am relating to the same symptoms other users are experiencing… but reference stereo mix files being played back from 6.5 or 8.5 sound entirely different (D to A with cubase sending through the hardware outputs)… like at the clock level; or some routing error or oversampling or high track counts affecting it or SOMETHING ELSE going on. It is not subtle. Very easy to hear on my end - RME Raydat / iz ADA converters at 48k (32bit session) - just listening to a simple reference mix, vst or kontakt library in realtime;

I’ve only had so much time to do tests as I have to work on projects and keep moving… but there is something wrong OR INTENTIONALLY DIFFERENT with how cubase is sending audio through the ASIO buffers; even getting the digital clock reference as I’ve caused cubase 8 to lose sync in different spdif and adat loopback scenarios that I’ve thrown at it.

Some of which I set up to try and null test different playback and routing scenarios. 6.5 and 7.5 behave nearly identically but 8.5 has proven to be anomalous in unexpected ways. I regret I don’t have time to properly work through this problem… and I ONLY mention any of this in hopes that something triggers in one of their system engineers curiosity to check and DOUBLE CHECK any new or modified code affecting the playback engine and find out what is making cubase 8 behave like this. And it may be ONLY users with an “external clock” or ONLY this particular sample rate or whatever… I’m just going to have to wait until they’ve figure it out over the years and Cubase is operating with the hardware as it had been up to 7.5. I simply don’t have the time to worry about any further. Best of luck to everyone.

Using a Raydat here, sound is the same. Btw there has been driver updates not so long ago.
Clocking the Raydat externally would not be a great idea, any external clocking will introduce errors.
The high and lowpass filters have changed from Cubase 7.5 to 8.5 that would make a difference.

hate it! Steinberg, please return the ruler back to it’s old behaviour in 8.0, where one easy click places a marker accurately without the need to move the mouse left/right or down to activate a marker. It’s also not very clear and to many of us it’s such an important feature of the software.

Please turn off the ‘feature’ where clicking the top half of the ruler turns on loop mode. I do this all day long and it’s driving me crazy. Please add a preference to disable it. There was a long thread begging for this but it got locked?

Lose your hopes for the moment! In Cubase 9 everything remains the same. And yet I am absolutely convinced that in the end reason and logic will prevail.

I get it…

Complaining is futile … we have been assimilated! :slight_smile:

:laughing: :laughing: :laughing:

Only on Mac. :wink:

This Time Line Ruler IS DRIVING ME NUTS!
Steinberg Please let us turn off the loop!

2 years later and no fix :confused: Wow

No kidding: I stiil end up turning off cycle at least 20 times a day…

This is STILL A MAJOR PITA!!! Steinberg, either get rid of the cycle on the timeline or at least make it a preference!

This forum is for a 4 year old version. Post in the forum version you’re using please.