Anyone else struggling using Nuendo via remote from home?

Hey all,

I’m controlling Nuendo on my work PC via remote from my home laptop using RDC (Remote Desktop Connection) and Citrix. All windows software and media is playing back fine except Nuendo.

Does anyone have the following issues?

  1. Nuendo has no sound. Fix: I now use a virtual audio device Voicemeeter Banana.
  2. Voicemeeter Banana only allows me to play back in 44.khz
  3. Playback is laggy as hell, 2 second delay.
  4. Now the video window has disappeared so I keep having to go back to the office to hit F8.

Help! Any workarounds or fixes are greatly appreciated!

Also… my macro key commands keep vanishing. They’re still in Key Commands window but I have to keep re-assigning the key command key.

AFAIK, remote control software “listens” by default to the standard Windows device, so you’ll have to switch that.
The lagging also seems normal to me.
I know a bunch of people who are using the RGS software from HP to work around that.


I haven’t tried RGS but given I’m already using two remote software systems I am hesitant to try another unless someone tells me they’re having success working with Nuendo specifically.

Windows device is also not working in Nuendo, it only shows metering with Voicemeeter Banana unfortunately!

Other people are working fine in Reaper so not sure whats going on here…

I’m struggling with HP RGS here - can’t send any audio via Nuendo to my computer, just directly to the interface. Everything else, including other DAWs, works - even with low latency.
@Fredo if you have some tips how to configure Nuendo running together with HP RGS, I’d be happy to read them! :slight_smile:

Win or Mac?
I have a config for a Windows machine with an RME card.


Windows for me. I just failed to solve it with a physical loopback (because I still need inputs 1+2 locally, and these are apparently the only ones I can send with a few workarounds to the OS via MME).

Hi, long time ago, I received this procedure from a friend.
Screenshots are in Dutch, but you should be able to get the idea.


Nuendo output default to AES L en AES R in studio config.
That’s the ASIO driver of the RME card.

Default windows device set to AES(1+2)
This is the WDM driver of the RME card.

By default, The RGS soft selects the default Windows device for streaming the audio along with video.
To switch the ASIO driver output to default windows (without feedback), take following steps.
Select the SPDIF output as standard windows device.

Then select tab “opnemen” (Recording)

Select in tabblad recording AES(1+2) device and click “properties”
Checkbox “listen to this device”
Choose (playback of this device) SPDIF ( RME HDSPe AIO )

Now Nuendo’s output is send to the SPDIF output of the computer.
Without feedback.

Hope you get it working.



Hi Fredo,
thank you for the translated and detailed instructions.
In my case (different interface), I can’t select any output to which I can route Nuendo’s sound to as an input in the Recording / Opnemen tab. So I can’t listen to Nuendo’s output this way. Maybe it helps others, though :slight_smile:

Edit: Our solution in that case was using a second audio interface which gets the desired audio feed from the main interface via a pair of cables. That second audio interface (which isn’t used by Nuendo) is then configured as a pass-through device by the method described by Fredo above. Works, and I don’t have install additional software!

Thanks for this @Blip I gave up on it a while ago because of it not working, so will give that a shot

1 Like