Anyone use bluetooth headphone microphone (w/boom)?

Has anyone been able to use a bluetooth headphone/microphone (w/boom) with Cubase? I’m using Cubase 5 and a Windows Vista Home Premium operating system on a Dell XPS M1330, and I’d like to try a bluetooth setup, but I’m wondering if I’ll see the audio inputs and outputs within Cubase. Anyone have experience with this?

Thank, in advance!

I’m guessing you could, but it’d probably not give the best performance.
I take it the headphone works with some sort of usb plug that provides bluetooth? Or do you have an inbuilt bluetooth chip?
Either way, the best way to go about it is probably to install ASIO4all, a free ASIO driver that works with most audio devices. If that shows your headphone in and outputs that’s all you need. Select the ASIO4all driver in Cubase vst sound setup, set up inputs and outputs in the F4 window and it should work.

Thanks for the response - that’s a great idea/suggestion. I know the audio quality will be far, far less than a Shure or AKG with phantom power and a good pop-stopper, but I’m looking for something for just recording rough ideas and is cordless and works with Cubase. Thanks, again, for the great idea!

Could I ask you another question - I have the bluetooth headphones working well with other apps, and I’ve installe ASIO4ALL. In Cubase 5, though, I see under “Devices” ASIO4ALL Rewire Input, but under “Devices -> VST Connections (F4) -> Outputs tab -> Audio Device”, the ASIO4ALL driver isn’t listed. How can I get Cubase to acknowledge it?

Off the top of my head:
Go to device setup, the VST audio tab, and see if you can select ASIO4all there.

edit: Someone conveniently put this up on the internets, it’s exactly what I mean. In that dropdown menu you want to select ASIO4all :slight_smile:

http://home.comcast.net/~halljack505/pwpimages/Device%20Setup.PNG

You might need to enable or disable some ports in the ASIO4all driver, because it will probably detect not only your headphones but also the onboard soundcard and any other device you may have connected.

Thanks, for the advice - I had mixed results. What happened was weird - after removing some bloatware and rebooting once or twice, the driver showed up! And, now, there is a new device So, now I can select the driver in Device Setup (see attached screenshots). And, now, there’s a new device in the “WDM Device List” of the ASIO4ALL control panel: “Bluetooth Stereo Audio”, in addition to the “Bluetooth Handsfree Audio”.

In Cubase, I can now select the driver (I attached these screenshots, too) in Device Settings. And, then, in VST Connections (F4), on the Output tab, I can select “Bluetooth Stereo Audio 1 & 2” for the Device Port. And, it works - I can hear output from both instrument and audio tracks…problem halfway solved. But, on the inputs tab, I’m limited to the “Bluetooth Handsfree Audio” selection, which doesn’t work on Inputs (or Outputs, either). So, I think there’s a step that I must still be missing. Some screenshots are attached.
ASIO4ALL_Settings.jpg
Device_Setup.jpg
VST_Connections.jpg

Hmm, it’s weird it’s seeing a stereo input, I doubt that mic is stereo.
I assume you can’t record using that input?

In the ASIO4all driver, if you expand that other bluetooth entry, does that also show an input?

In the ASIO4ALL driver, the “Bluetooth Stereo Audio” entry cannot be expanded (notice there’s no plus/minus sign next to it). And in Cubase, when the “Handsfree Audio 1 & 2” is selected as an input (or output), doesn’t actually do any inputting (or outputting).

So, it’s possible to hear stereo audio when the “Bluetooth Stereo Audio” is used, but no recording is possible, because “Bluetooth Stereo Audio” isn’t available and “Handsfree Audio 1 & 2” doesn’t work. Strange, right?

Yes, that’s quite strange.
I’m sorry, I don’t really know what to suggest now :frowning:

Hey, thanks for trying - I appreciate the assistance!