Appalling Audio Performance Nuendo 11

Since I’ve updated to Nuendo 11 Ive encountered a problem where after working on a new project for about an hour, it starts to generate CPU overloads which continuie no matter how many plugins I disable. Even after a whole restart the project will remain basically unusable. I had thought it was something to do with instrument plug-ins, but today started a simple project to edit a showreel from 9 stereo audio files and the same thing happened. I am sorry for posting this to the forum, but I have two tickets open on Steinberg support, this one has been open four days, the last one several weeks, and no replies.

Has anyone else had this problem and if so what is their solution? My windows 10 is up to date, RME Babyface Pro drivers up to date, and the computer is Intel 9900k/32GbRam/ M2 system drive and all other drives on SSD. Its a rocketship computer, and I can’t even do basic editing.

( I understand we are living in Covid, but also that online support is the easiest job in the world to do from any home location, so should not be affected. )

PS RME Babyface Pro Latency needs to be set to 1024 Samples to stop the drops. 10ms Latency. WHich I could achieve twenty years ago with an M-Audio.

Oh yes of course… the support person has his RME Babyface already connected to his rocket fast up to date computer for PC users… right beside his three Macs and his 5 other PC systems :wink:

Ok back to the question…
Often this could be a minor incompatibility with USB ports… I remember that on the RME side is a paper with setup tips available that adresses some USB3 problems. Maybe that is relevant to your situation… it could be worth to read it.

Nuendo 10.3 works perfectly, and I am going to revert until something gets done. It’s a specific problem with the new version. Support haven’t responded to a ticket four weeks ago, mate. I have a film sound track to do and deadlines. It’s really not cool.

Check is ASIO guard and “suspend vst3 …” is switched on/off.
I’ve heard from some users that these are ticked by default in Nuendo 11.

Fredo

Have done all the optimisations I’ve heard of, though the computer is online so cant switch off firewalls and windows security. Switched various asioguard settings, and suspend VST3. Even now gone and copied Steinberg’s audioengine.properties file to limit the logical cores (as I have 16, which is two more than the Windows 10 MMCSS supoported 14 core maximum. No effect.

Nuendo 10.3 working perfectly. It’s something with 11. Basically need Steinberg to answer a support query. My oldest open one is actually two months with no reply. If indeed it is the re-occurring problem with processors with over six cores it would p**s me off since I specifically sought their advice before buying the i9.

This is what we can’t confirm generally, since many of us working successful with Nuendo 11 and Windows10.
So we have to investigate it further…
What is your mainboard?

ASUS Z390 A, Intel 9900K, 32Gb RAM, 2 x M2 SSDs, WD Black 1tB system drive and Samsung 950Pro application drive (was the old system drive). Windows 10 Pro. Fully updated. Latest BIOS (updated it to see if it would fix anything) and chipset drivers up to date as per Windows Update.

RME Babyface Pro. I ‘think’ it’s plugged into a USB2 socket. I don’t have many. Possibly may be in a USB 3 or 3.1, which I have many more of. Must confess that it was not as great an improvement in system latency over the fireface 400/Texas instruments chipset Firewire PCI card I used to use. Onboard MB audio is disabled in BIOS.

There is something weird. I was using a 5820K with six cores twelve threads, and running 120 tracks on Cubase 9.5 with a load of plugs for a feature I was working on. Mobo died and had to change out the guts. Spoke to Steinberg about recommendations and went for 9900k. Crossgraded to Nuendo 8 from Cubase 10 and then upgraded to Nuendo 10 during the grace period. Mainly for the video features for film work. I seem to get CPU issues now a lot earlier than I used to despite the system being on paper almost twice as fast. Even with Nuendo 10.

Does this mean you are on 20H2 ?

Version 20H2 Build 19042.844
Feature Experience Pack 120.2212.551.0
Installed 20th June 2020

Having received no warnings from Steinberg like you do with OSX (MacBook is running Mojave as I don’t want to have to buy Catalina compatible software) I have updated whenever I’ve seen there are updates.

the feature experience pack was an insider preview…
and the official 20H2 release was available later than June…

I was just typing what I saw in the system profile.

Managed to get hold of phone support yesterday. Installed the latency monitor and whysoslow and found a graphics driver that was problematic. Wiped out graphics and installed driver only (which I thought I had done previously). That seems to have fixed the problem for the tiny project I was working on. Will have a go at opening a very large project and see how it performs.

The innocuous ‘Nvidia Control Panel’ is on paper the only thing that has been removed. For some reason that had some terrible effect on audio processing.

As a side note, the support chap said that they were inundated with support tickets from way back last year and not able to get on top of it, so if you want support (in the EU) you have to make the international phone call to Germany.

Yeah. It’s all gone to s**t again. One video track, one instrument track, and drop-outs the moment I try listening t the instrument. Am now on barebones graphics driver. Really is dreadful.

Hi Christopher,

I recently updated my PC to i9 and had similar problems to you, but managed to solve them completely by following Steinberg’s advice on how to set up a PC.

Have a look at the thread below which shows what I did. Read the whole thread.

Good Luck.

Note: Click on ‘New I9 Processor’ to see the whole thread.

Interestingly, Latency mon and whysoslow both say everything is excellent, and its still spiking and glitching. I havent disabled hyperthreading or the BIOS C-States.

Unchecking ‘multiprocessing’ (and ASIO GUARD) stopped the glitches. WOndering if thats throwing the baby out with the bathwater.

You might want to experiment with these things (they made a massive difference):

Disabling C-states, the on-board audio interface and Hyper-threading, dynamic performance options etcetera all helped, but I think the most helpful ‘tweak’ was to the disable energy-saving options in favour of continuous operation, and within that create a Power Plan - Then, most importantly, go to Change plan settings ▸ Change advanced power settings ▸ USB settings and disable the ‘USB selective suspend settings’.

Look at the Steinberg document.

I had done all of that apart from the C States and disabling hyperthreading. Hard drive sleeping is an interesting one as you are not offered the option of ‘never’…and since we are using SSDs, do they ever need to sleep anyway?? System is sort of OK, but 10.3 performs still much more reliably, and I’m wondering if I should stick with it until there is some updates. As far as I have read, ASIO Guard is a bit of a bodge. Like if it was watertight there would be no debate about whether it should be turned off or multiprocessing turned off, and no tick boxes.