Application Error: Cubase freezes on me.....

IN the middle of a mix, nothing big, nothing that’s taxing my system.
CPU 20%
RAM 10%
Then when I copied Channel settings to another channel: Bam!
First no more sound (no meter activity)
Then nothing. Cubase is frozen.
Gotta close up shop.

Here’s the error:
Problem Event Name: APPCRASH
Application Name: Cubase8.exe
Application Version:
Application Timestamp: 55e48727
Fault Module Name: Cubase8.exe
Fault Module Version:
Fault Module Timestamp: 55e48727
Exception Code: c0000005
Exception Offset: 0000000001afd180
OS Version: 6.1.7601.
Locale ID: 1033
Additional Information 1: 722e
Additional Information 2: 722e1e5294889db6a732dc861f5bb60b
Additional Information 3: c3d0
Additional Information 4: c3d0d863ac4a1747a4ce2c40a79c7847

Someone please help, I’m ready to jump! :arrow_right:

OK, it just happened again when I tried to copy a channel’s setting to another, wth???

Any help would be greatly appreciated.
This is a brand new system, with a new project created in 8.0.3.


I’m sorry to read this.

What plug-ins do you use on the copied Channel, please? Via “Copy First Selected Channel’s Settings” command?

Is it an Audio Channel, or different kind of Channel?

Hey Martin, thanks for the response.
It is an Audio Channel.
Here’s a snapshot of the plugins.

I use the “Copy channel settings” from the Edit Channels.
I also had this freeze when I tried to “Duplicate track”

I’m starting to think this may be due to 32bit plugins.
I use the EMI plugins as well as the URS Saturation plug frequently…
Or maybe the Powercore…

Oh, yes. 32-bit plug-ins are risky. Nad Powercore is not supported for many years already. :-/

What do you recommend?

I would recommend to try e function without 32-bit plug-ins and without Powercore involved (better to switch it Off or unplug it completely). Then we know, if the issue is in the function itself, or in the 32-bit plug-ins or in the Powercore.

Cool, will give that a shot, thanks !