ARA bugs remaining in Cubase 11 🤔

Yes, but if you read my earlier post you would know that it happens in a blank project in safe mode with preferences and all plugins disabled and nothing whatsoever on the track. Makes no difference. Still no metering on the track as long as the ARA extension is active.

The image was only to illustrate what the missing visual metering looked like.

… please send me a project which illustrates the problem.

Thank you,
Michael.

How do I send it to you?
When I tried to send it through the message function I was told the file was to large (11mb)

send it to : m.spork (at) steinberg.de

Check your mail.

With the metering bug now confirmed, is there any progress on the clicks and pops or is that somehow ”accepted behavior” with Cubase since it hasn’t been addressed since v10?

ARA seems to tax the system quite heavily so you would be best off rendering any ARA regions as soon as possible. Leaving a lot of regions running ARA is asking for trouble in my experience.

Yes I can reproduce it and we’ll try to fix it for the next update.
Heavy System Load? Well, it depends on the ARA plug.
Michael.

Same here, “preparing data” never finishes. Neither with Spectrallayers or Melodyne. ARA not working for me.

Hi,

This is something different. Make sure you are not using any non-English letters in the project folder name or any parent folder, please.

This is known and already reported issue. Thank you.

I can confirm that I am also experiencing pops and clicks at the boundaries between ARA and non-ARA regions (melodyne 5, Cubase 10.5 and Cubase 11)