ARA editors not playing back multichannel audio (Nuendo 12)

In Nuendo 12, editing an audio event using any ARA plugin, I’ve encountered the following behavior:

  • mono and stereo audio plays back just fine at all times, with No Extension (built-in sample editor) or with an ARA extension
  • quad and multichannel audio plays back only with No Extension (built-in sample editor), but is completely silent when using any ARA extension (returning to No Extension restores sound); the waveforms are visibly present, and the playhead moves, but it’s just silence

This is not unique to a particular ARA extension: it does the same thing in SpectraLayers and in Acoustica. Tried 32-bit and 64-bit float processing precision, no difference in behavior. Mono and Stereo play back successfully, multichannel does not.

Not seeing anything in the documentation about this. Am I missing a setting somewhere?

(Worth adding is that these ARA plugins do make sound on multichannel events when used in other ARA-enabled DAWs like Reaper, so this appears to be limited to Nuendo.)

1 Like

Posted this a few months ago. This continues to be an ongoing problem with multichannel audio. Any multichannel audio through an ARA extension will not play back any audio (Spectralayers, Acoustica). Is there a workaround or a fix pending?

Opened a ticket about this problem a month ago (with Yamaha USA, which handles Steinberg in the US). After the usual punts and time-wasters (“would you please send us your audio file?” “you can use ANY multichannel audio file of any size, bit depth or rate” “we need it anyway”), Yamaha confirmed that they do indeed see the exact same behavior.

They emailed the developers in Germany weeks ago to find out if this is “intended behavior” (why on Earth???), and despite repeated follow-ups they have not heard back at all.

Is Steinberg Germany support always this unresponsive? Even to their own support channel partners? The only other time I filed a ticket—about the misbehavior of Nuendo’s own built-in Ambisonics panners—I was told quite specifically that Steinberg doesn’t support Ambisonics and to ask about it in this forum instead! (* What other built-in Steinberg-developed features are marketed and sold but not supported?) So far that’s 0 for 2!

Also, how can Steinberg not use multichannel audio files in the QC testing of their multichannel flagship?

Starting to despair. In the time that this ticket has been sitting unanswered at Steinberg, Reaper has released at least two updates. Is Steinberg “quiet-quitting” on us?

unfortunately that’s been my, and others, experience.

I remember your thread about this in the Spectralayers forum - where @Robin_Lobel said he had fixed the Quad file issue (still not released I don’t think?) - although obviously won’t work in Nuendo, despite it working in other DAWs

And yes, it’s a shame this isn’t implemented in Nuendo, I suspect it’s low priority for SB.

Progress. Steinberg finally recognized this issue as a bug. ETA for fix unknown.

2 Likes