ARA - missing extension menu

Hi everyone. Since ARA is out there I would like to use it with my RevoicePro. Unfortunately, I don’t see the “extensions” option in my Audio/dropdown menu. Does anybody have an idea why?


“extensions” picture shows my Cubase
“correct look” shows how it supposed to look.
correct look.jpg

Make sure Revoice is updated to the latest update. There was just a new update in the last couple of days. Updating may fix the issue

I did updated. I have newer version 4.1.5.1
It didn’t fixed…

I had a similar problem with the ara Melodyne extension. In the end I solved it by installing a Pro version on a temporary licence (I have cubase 10 Artist as my main DAW). Once I had the pro version, the ara links were found and all worked well. I then switched back to the artist version and the ara extensions were present.
I think the issue that I had was that I “updated” to 10.0.30 rather than make a fresh install.
I hope this helps

Maybe this helps: https://www.steinberg.net/forums/viewtopic.php?f=294&t=164704#p881746

I have the same problem in Cubase 10.5.0 Pro and Melodyne 4.2.3.001
It does not show in the Audio Menu the title EXTENSIONS and also in the information bar.
Any suggestions besides the one given above?
Thank you!

Having the same issue. Cubase 10, Melodyne 4.2.4

I had this problem untill now. I tried the trick I have red in this forum in the pasture.
And it is OK now.
So try this: In Common Filles-VST3 is a folder Celemony. In this folder is plugin Melodyne.
So You have to make another folder named Melodyne and copy plugin to this folder.
So the route is: Common files-VST3-Celemony-Melodyne-Melodyne vst3
Hope it will help

Thanks for that. If this happens again, I’ll shall do so. Just upgraded to Cubase 10.5.10 and all is good.