ARA on win7??? Solved sort of...

My main machine is win 7 and is working great. I also have a testing partition with win 10, with not everything I need installed. Melodyne does not show in ARA on the win 7 partition but it does work on win 10.
Does anyone have melodyne showing up in ARA on win 7 or has fixed this?

I fixed this sort of. I have a non standard windows drive letter, not C:. Apparently cubase ARA is looking at the c drive not the system drive. I do have a c drive and when I copied the 2 celemony folders in program files/common files and program files/common files/VST3 to my c drive melodyne appeared.

No idea but it should be there I guess. Do you have Melodyne installed on the Win 7 partition? ARA enabled ‘extensions’ just show at all if installed.

Thanks. Yes installed and it works standalone and as plugin, just not as extension.
I spend already some time troubleshooting and I just want to know if anybody got it working on win 7. If yes I will try some more, if no it might be a bug or dependency.

Tried it on my Win 7 laptop: working!

Be sure to really have C 10.0.30 and Melodyne installed. Also there’s a quirk where ARA’d events won’t play at the moment if the audio engine is set to 64 bit.

Ok thanks good to know. Back to troubleshooting then.

See first post for solution.