ARA2 No sound in 64bit processing

https://youtu.be/hQq6OUUJ0VA

Mojave, all software is with latest update include Melodyne 4.2.2

What now?

including iLok?

Of course

I think ive found a solution for no sound- Melodyne ARA for some reason doesnt like the 64 bit processing presision in studio setup- if i change it to 32 bit sound works and no crashing

I can confirm this… in 64bit processing there is no sound … in 32 works fine … Steinberg need to give us express update for this !!!

Melodyne ARA doesnt like the 64 processing precision in studio setup- change it to 32 bit and the sound will work.


I think that celemony has to fix this issue.

Dont think so- Reaper and Studio One work without any issues on 64 bit precision

yes… this is no ceremony issue ,… Steinberg must to release hot fix update for this as soon as possible

Confirmed here as well with the 64 bit processing applied. Switch to 32bit and I have sound again

So this is affecting OSX and Windows apparently

This will be fixed in the 10.0.40 update according to Steinberg. Same issue on OSX, Windows, Nuendo

Steinberg should fix this urgent … 10.0.40 is so far away… what they did if they did not notice that this does not working in 64bit processing mode ??? They tested for months and delayed several times and did not notice this bug ??? Steinberg,what’s happening to you??

Your assumption is that it was tested at all. Id guess it was just FINISHED. Took me a whole five seconds to find the bug here. I found the key command to REMOVE the extension but none to initiate Melodyne, crazy

hello,
here, I have the same problem with windows 10 and Cubase 10.0.30 and the 64bit engine. Works fine with the 32bit engine.
And works perfectly with Studio One 4 and the 64 bit engine.

Same problem with no sound using 64 bit audio processing.

why do you guys even use 64bit audio processing engine ? What are the benefits of it ?

+1 No sound with 64bit.


From what I’ve heard, 64 bit processing means more accurate math. Which is supposed to equal better sound.

The quantization noise goes from being inaudible to extra inaudible. :open_mouth:

No sound here, even with 32 bit processing. And how one can have the melodyne window in the lower zone by default ? Did not find nothin in the preferences…

Are we talking the bit resolution one sets on the Project Setup dialog? Surely 34-bit float is already overkill. I cannot imagine there could be any audible difference between 32 and 64. And doesn’t that double the size/processing for all the files?

No it’s the internal calculations, has nothing to do with file format.
Can potentially be more demanding, but as many plugins already calculate in 64bit float double precision. It then prevents the calculation needed for going from 32bit float (mix engine) to 64 bit float (plugin) and again back to 32bit float (mix engine).
There are some like Waves plugins, that always convert to 32bit float then process 64 bit float and back to 32bit float, even if feed 64bit float. So highly plugin dependant.