Articulation Keyboard shortcuts not updating

Trying to set some keyboard shortcuts for articulations. Staccatos, accents, etc.
Change them in preferences and then the keys do nothing. Not in note input mode or default mode. Is there some issue with articulations? It’s killing me to go back and forth clicking so much. I have changed other keyboard shortcuts but stacattos and accents won’t apply with these shortcuts. Please advise – thanks.

Screenshot 2024-05-02 at 3.21.35 PM
moreover the shortcut key does not appear when I mouse hover over the clickable staccato.

Do the default shortcuts work? [=accent, ]=staccato etc.

They do but I have since remapped those two in particular. Hence wanting to change them

@Jacob_Shulman Some time ago I experienced something similar. You can try deleting the default key command/s for that specific articulation/s, then apply (and close the preferences window, or to be sure Dorico itself), relaunch Dorico, and then reassign the desired key command.
Does it help?

Have you disabled comma for rest mode?

1 Like